Temblor T10 and Temblor T8
2 posts
Page 1 of 1
I hooked up my new Tremblor T10 about a week ago. It was working OOB but today suddenly it does not make a sound anymore. My Steinberg UR-RT2 USB interface that I use for output successfully sends the signal through the Tremblor to the monitors via Tele > XLR to Sub, then XLR -> XLR to monitors, so the passthrough works when the sub is on.

Everything looks normal. The blue on light is on on the sub, the foot switch accurately makes it start blinking, but, either way no bass sound. I've tried all the switches and knobs on the back. I've tried disconnecting and reconnecting cables, I've tried to swap the power chord, I've tried to disonnect the foot switch. Nothing seem to work.

The weird thing I have not changed anything in the setup that worked yesterday. How can it just stop working?

Thanks for any input/help! :thumbup:
User avatar
by Bbd on Sun Dec 29, 2019 2:55 pm
Please open a support ticket for this issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest