Discuss Monitor Station V2 and Monitor Station (Legacy)
Central Station and Central Station Plus
7 posts
Page 1 of 1
Hi,

My remote has been making a back static noise when I adjust volume and when i use the talk back, it sounds staticy in the headphones. Sounds like some dust has gotten in it there. Anyone have this before. Any tips on fixing this issue? I tried the air spray but only helped a little. Thanks!
User avatar
by matthewgorman on Mon Jan 25, 2016 6:05 pm
Once upon a time when there was radio shack, they sold a spray circuit cleaner that was good for dirty pots. May be something you can find at Amazon or New Egg.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by merc476 on Thu Jan 28, 2016 10:22 am
Thanks. Ordered a can. Should be coming in today. In the meantime, does anyone know how to remove the volume and mic level knobs? Im trying not to break them. Twisting them counter clockwise doesn't seem to work and pulling them out isn't working either. Well, at least im trying not to turn and pull too hard and break it if that's not how it's supposed to come out. Thanks
User avatar
by Karyn on Thu Jan 28, 2016 10:59 am
DON'T turn them.

They're either a push fit (if plastic) or will have a tiny locking screw (if metal) but they should just pull off.
They could be tight though, so maybe some gentle levering is required.

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by merc476 on Thu Jan 28, 2016 11:35 am
Thanks Karyn,

I was looking for the metal screw but there is none. I was trying to pull out and maybe I was being too gentle. I'll try again. Hoping someone from presonus can chime in to let me know exactly. Thanks!
User avatar
by matthewgorman on Thu Jan 28, 2016 12:07 pm
It may be easier to spray the cleaner form the back of the unit. Take the back panel off. Or you could from the top with the knobs on. I think it will seep in.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by merc476 on Fri Jan 29, 2016 5:25 pm
That worked perfect. Sprayed from the bottom. all is good now. THANKS!

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest