Discuss Monitor Station V2 and Monitor Station (Legacy)
Central Station and Central Station Plus
10 posts
Page 1 of 1
I’ve had my V2 for a few years now. Quite some time ago the “B” outs stopped working so I was limited to using “A” for my KRK’s and “C” for my ILouds. Now my KRK’s aren’t working. first the right speaker went then the left. I switched cables and that didn’t help. I switched them to the “C” outs and that didn’t help so I’m wondering if it’s my speakers. I don’t know if I need to replace the speakers or the V2 Monitor Station.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Tue Mar 10, 2020 12:16 pm
can you plug your speakers directly into your interface? That will help isolate the problem.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Tue Mar 10, 2020 4:37 pm
darrenporter1 wrotecan you plug your speakers directly into your interface? That will help isolate the problem.


I was thinking about that. I’m going to try it tonight. I’m kind of hoping it’s the V2. I’m not looking forward to buying new monitors

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by frank.crow on Tue Mar 10, 2020 9:16 pm
darrenporter1 wrotecan you plug your speakers directly into your interface? That will help isolate the problem.


Wow

I tried this and praise God my speakers are fine. I wonder why the V2’s output accepts my GLS cables but not my Mogami cables? (anymore)

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Tue Mar 10, 2020 10:43 pm
Nice. Glad your monitors are OK. But sounds like you have another issue. At least you are up and running though.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Tue Jun 02, 2020 4:26 pm
Ok

So I’d eventually purchased the super affordable Mackie Big Knob and everything has been working fine for a while now but the idea of my V2 Monitor Station being reduced to a $300 paper weight just kept bugging me. I plugged it in this morning and praise God🙏 it’s working again.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Tue Jun 02, 2020 5:17 pm
Crazy. Glad it's working for you.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Wed Jun 03, 2020 2:11 pm
Before it failed what it was doing was cutting out kind of like there was a short in the connection. I’d wiggle the main knob or even max it out and then reduce the volume and it would suddenly just catch or something and start working. It happened with both sets of speakers but more the KRK’s. Eventually it stopped catching altogether. I wish I knew what caused it just in case it ever does it again.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Wed Jun 03, 2020 4:54 pm
Sounds to me like some solder joints are going bad. Do you know someone who you trust to crack it open and check the joints out for you? Common places to look would be jacks, knobs and buttons where they connect to the PCB... anything where strain over lots of use could cause stress on the physical connection to the PCB.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Wed Jun 03, 2020 7:18 pm
Thanks for that information. Maybe that’s why the “B” connections died altogether a few years back. I’m going to look into getting the unit checked out using your list as a guide. Maybe I’ll get 100% functionality back.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest