StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
49 postsPage 3 of 3
1, 2, 3
Thanks very much for your quick response. Great input!!!
User avatar
by bissli on Thu Jul 13, 2017 5:16 pm
Hi, i just wanted to say that there seems to be a work around for this problem. I figured out how to get my mixer to unfreeze without having to power it off and on again.

Try this next time it locks up on you : remove the usb wireless stick from the usb port on the mixer. My mixer instantly started working when i pulled out the usb stick.

i also figured out how to prevent it from locking up again in the future, here is how : leave the wifi usb stick on your desk and connect the mixer directly to your router using a network cable.

This is a huge issue with these mixers because when it locks up on you in the middle of something, it at that moment is essentially a glorified boat anchor and you are f*cked.
User avatar
by wahlerstudios on Fri Jul 14, 2017 5:15 am
Many experienced users have recommended to not use the WiFi dongle at all. A wired connection to the router or the network is always the better solution. By the way: The freeze problem is not at all common for AI mixers and we are here in the "StudioLive Classic" section.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6
User avatar
by bissli on Sun Jul 16, 2017 4:31 pm
ah yes i see now that its in the SL classic sub forum. Well by the way, my Ai mixer has been working great without the usb dong.
User avatar
by PeeVee on Fri May 31, 2019 11:29 am
Have you tried to set the sampling rate to 44.1 kHz instead of 48 kHz? Could somebody try this to see if it resolves freeze issues? Go to system menu PgDn to page that shows sampling rate, navigate to the value and change to 44.1 kHz. I have a feeling there is a relation with 48kHz sampling rate.
User avatar
by wahlerstudios on Sun Jun 02, 2019 1:27 pm
"Freezing" was something totally different than the 44.1/48 KHz phenomenon or the FireWire ID trick. You're not describing what your problem is, so try the FireWire ID trick. Here is some more information (see the third post):

1642 cant be initialized
viewtopic.php?f=67&t=22101&p=120863&hilit=firewire+id+trick#p120863

Hope this helps.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6
User avatar
by karimdubugnon on Wed Feb 26, 2020 10:42 am
This worked for me:

viewtopic.php?f=67&t=25890

i made this topic and i fixed also my board and it works great since!

i would encourage you to try the following steps because mine returns to life, forever i hope!
I suspect yet a bad driver update!
At my opinion the last driver (1.50a build:190) can corrupt the all thing. The best to do is to install ALL the drivers one after the other.
Here is what's what i did:
-unplugged the console for a long time: weeks or a month.
-installed an older driver: uninstall your actual Universal Control from your PC (or Mac) with the uninstall App you'll find with UC v1.7 .dmg file, install universal control v1.5.3.1 it will do the job by saying you have to update the firmware of your linked Studiolive. It will actually downgrade to 1.50a build:184.
> Be careful and read carefully the instruction on Presonus download page witch version is compatible with your system :readit:
You CAN'T install an older version on Mac if you are over certain OS version for example: it will end with a dead console corrupting the driver what means send it back to Freezonus
The best is, if you have a machine running under Snow Leopard or older...
> Don't go under UC 1.5.3 to prevent the point below! :evil:
Here is the download page:
https://www.presonus.com/products/Studi ... /downloads
> read the firmware versions's release notes! :reading:
- reset the board in Universal Control menu and use a zero out scene (board reset) on your scene menu of the console (recall zero out scene)
> you will loose all your personalised presets, scenes, GEQ... :shock: (sometimes you can reload them from your PC if you saved them before: the uninstall UC soft doesn't make his job totally, by chance
-NOW, try if all works fine : let the console play with an mp3 on a PA for some DAYS continuously to see if it helps adding some effects, comp and so on to make the machine "work"
May be you'll notice that, like mine, your console doesn't heat so much like before...
- if everything returns to a normal state, do the steps below again with ALL the next UC version and drivers: erase UC (like below), install UC 1.6 follow ALL the steps below(including factory reset, board reset...), erase UC 1.6, install 1.6.1 and so on...
Now your board should work normally! :thumbup:
let me know, every constructive points here would be highly appreciated from all of us who went dead end!
cheers,

Karim
User avatar
by warrendockery on Sat Jun 06, 2020 6:13 pm
The following WORKED for me.

I'm on a 2012 Imac with OS Mojave.

Firstly, I'm assuming you've installed all previous firmware and software, in order, up to the latest version thats appropriate for your Operating System and your StudioLive 16.4.2 is popping and freezing ?
If 'Yes' then proceed.
Karim the LEGEND is 100% correct.
The cause relates to a firmware update.

With your SL16.4.2 powered on and plugged into the computer via the Firewire port,
Download latest Universal Control Software.
Run the UNINSTALLER first and restart the computer.
I installed the latest software - Universal Control 1.7.6 Build 5875.
Restart the computer and open Universal Control App.
The software updates the firmware when opened the first time.
Two windows open up with Universal Control
- There's a big Mixer window and there's also a seperate, smaller window
with the driver version written on it.
On the smaller window, go to settings and click on FACTORY RESET.
Let it go through the 'reset' procedure.
restart the computer again and now everything should work.
No more clicks or POPS and the back of my mixer is cooler than it ever was.
Universal control is FULLY functional.
When I check the firmware version on the mixer it says - Firmware Version 1.50a Build:190.
Hope this helps.
Good Luck.
User avatar
by karimdubugnon on Sun Aug 09, 2020 2:05 am
Hi warrendockery
Happy to have your positive feedback !
hope it helps to many other people.
Enjoy your healthy mixing desk !
Feel free to share this unique valuable solution
Cheers,
Karim

49 postsPage 3 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 5 guests