StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
2 posts
Page 1 of 1
I have created a ticket (#676654) for this issue, but wanted to run it passed the community as well to see if you guys have ever run into this.

When I have my StudioLive 16.0.2 USB connected to my MacBook via USB, the mains will sporadically cut out. There doesn't seem to be a particular action or time when this happens, but it only happens when the board is connected via USB for Universal Control. The board is running the latest firmware and I am using the latest software as well. I have tried different cables and different adapters for USB-A to USB-C (including Apple's USB-A to USB-C adapter).

The mixer is running the latest firmware, and I have installed the latest version of Universal Control as well.

Any help is greatly appreciated!
User avatar
by jonharden on Tue Jun 08, 2021 2:55 pm
Did you happen to get a response on your support ticket? I also have a 16.0.2 USB. I have just recently tried to control it via Universal Control & QMix. I can get the mixer to connect to the computer, but after a short period of time I get a message that the device is not responding and I have to select the mixer again.

I guess I need to make sure the mixer has the latest firmware, but I believe it does.

I am also running Catalina on a MacBook.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests