StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
11 posts
Page 1 of 1
I have not had this problem earlier tho i changed my macbook to mavericks and now use a ssd hd
but my 16.0.2 keeps losing contact with my macbook in console i get this message
25-11-14 13:33:03,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 13:33:05,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 13:48:51,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 13:48:53,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:02:47,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:02:49,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:06:08,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:06:10,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:07:46,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)
25-11-14 14:07:48,000 kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 2)

Alot of breaking up sound .....
I also use a presonus 24.4.2ai on the same macbook but do not have any problems with that one
Anybody got a clue...??
thx J
User avatar
by SwitchBack on Wed Nov 26, 2014 7:23 am
The 24AI being FW800 and the 16.0.2 being FW400 you must be using different cables. That's where your problem may lie. Poor FW400 cables/connectors will hamper communication.
User avatar
by rogerman on Wed Nov 26, 2014 12:25 pm
It seems I have the same problem. i was try to connect through adapter FW400-FW800 and cable FW800-FW800 - without any success. hopeless situation??? Hey! moderators specialist ? please help!
User avatar
by jeroenheuff on Wed Nov 26, 2014 12:35 pm
The strange thing is ...it worked stable before with a 400>800 fire wire cable And before the firmware update of the 16.0.2 And when i was not on Mavericks due to all these new factors (firmware update and Mavericks) i was wondering if someone has solved this yet ....
Thx
User avatar
by bonsorte on Thu Sep 17, 2015 4:23 am
We have the same intermittent firewire problem that possibly started after an upgrade to Mavericks 10.9.5. This issue is now around 8 months old with no results.
Our Studiolive 16.0.2 has been on scrupulous testing for the last 4 months as well as other Studiolive which have had the same symptoms. They worked fine with Windows and OSX 10.8
We have tried several cables, no change.
The same cables were used with a MOTU Ultralite with FW400 to a iMac FW800 and it works fine.
To conclude:
The firewire system, OSX/Cable works properly with a MOTU Ultralite but not with Presonus Studiolive 16.0.2.
It seems to be a Studiolive driver problem with Mavericks 10.9.5 and Yosemite but Presonus does agree and does not offer a solution.
Very disappointing after 5-6 years of regular use of Presonus products.
Presonus please give us a proper answer and respond to our requests.
Thank you.
User avatar
by jamsden on Sun Sep 20, 2015 2:55 pm
I think its the cable jack on the 16.0.2 - it doesn't hold the cable securely and if the cable is hanging on its own weight, it can easily become intermittent. Make sure the cable is plugged in securely and is properly supported so it doesn't come loose.
User avatar
by Diego Bellido on Wed Dec 14, 2016 11:32 am
hey everyone!

did someone find a solution to this? im starting to have the same issue since saturday, im realy worry cause i have no "support" for the equipment in my country.... can anyone help me?
User avatar
by wahlerstudios on Wed Dec 14, 2016 1:16 pm
If I understand you right you're experiencing "dropouts" with firewire (recording or playbacks...?). I would see two areas to check:

1) Everything ok with your mixer?
Disconnect your mixer from the computer and check, if all inputs and outputs work. Are all faders ok? Is the sound undisturbed?

2) Everything ok with firewire?
Cable (try a second one), connections correct and compatible, do not use adators, firewire plugs in the board ok, electricty (voltage), matching firmware/software...?

Hopefully this helps you to find out WHERE the problem is. Problems with firewire usually can NOT be cured by firmware updates or factory resets, but besides the cables and plugs involved (which CAN get defect...), there is a computer that can also be part of the problem. Was there anything changed lately (updates/upgrades etc.)?

Your country is not on this list...? http://www.presonus.com/buy/international-distributors

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Diego Bellido on Wed Dec 14, 2016 4:54 pm
hey! thanks for the response, the mixer by itself is working normally inputs outputs are just fine, i already check the firewire cables, the only change i have done recently was on saturday when i change my mouse(disconected the previous one and plug the new one), I dont really think that could couse this right???
I been really carefull with the mixer because i already had a similar problem (the mixer had a fader problem and i had sound dropouts) and I had to send it to US to get it fixed, i lost 6 months of work because of that :x

Dec 14 11:16:14 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 11:16:16 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:26:32 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:26:33 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:52:43 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:52:45 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:45 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:47 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:49 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:51 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 12:17:46 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:56:35 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 14:56:37 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:58:07 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:59:21 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:59:23 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:47:17 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:51:28 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:51:30 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:52:07 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:52:09 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:53:16 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:53:44 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:54:00 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:58:12 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:58:42 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 16:59:02 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 16:59:04 localhost kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 16:59:05 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:06:08 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:06:33 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:08:01 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)


so far its been 40 mins without a problem lets see how long it works.... :roll:
User avatar
by olegivanov2 on Wed Feb 07, 2018 4:40 am
Hi, did you find resolution to this problem? I have same issue :(

Diego Bellido wrotehey! thanks for the response, the mixer by itself is working normally inputs outputs are just fine, i already check the firewire cables, the only change i have done recently was on saturday when i change my mouse(disconected the previous one and plug the new one), I dont really think that could couse this right???
I been really carefull with the mixer because i already had a similar problem (the mixer had a fader problem and i had sound dropouts) and I had to send it to US to get it fixed, i lost 6 months of work because of that :x

Dec 14 11:16:14 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 11:16:16 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:26:32 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:26:33 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:52:43 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:52:45 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:45 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:47 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:49 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 11:53:51 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 12:17:46 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:56:35 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 14:56:37 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:58:07 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:59:21 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 14:59:23 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:47:17 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:51:28 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:51:30 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:52:07 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:52:09 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:53:16 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:53:44 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:54:00 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:58:12 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 15:58:42 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 16:59:02 localhost kernel[0]: PaeFireStudioAudio: PreSonus Audio Electronics StudioLive 1602 guid:a920404fda54e connected.
Dec 14 16:59:04 localhost kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 16:59:05 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:06:08 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:06:33 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)
Dec 14 17:08:01 iMac-de-David kernel[0]: PaeFireStudio::RestartStreaming (sr 48000, clksrc 12, opmode 1)


so far its been 40 mins without a problem lets see how long it works.... :roll:
User avatar
by John Masino on Sun Apr 11, 2021 9:37 pm
My 16.0.2 FireWire has been disconnecting.
I notice in Studio One, there isn’t a actual 16.0.2 to select for hardware. Just Firestudio.
I’ve recorded 3 albums and everything works incredible but the FireWire dropping.
I bought a new PC, hooked up a small Soundcraft mixer with USB. I then plugged my main outputs of the 16.0.2 into the small Soundcraft. Problem solved, no more FireWire!

Is this FireWire instability the reason newer 16.0.2 consoles are now USB?
Hear my music all done on Studio One with the 16.0.2 at http://www.Broadjam.com/JohnMasino

Nothing better than Studio One! And I’ve used almost every DAW software

11 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests