StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
2 posts
Page 1 of 1
Hoping someone can help me out or point me in the right direction. Long time Presonus 16.4.2 user. I recently updated a MacBook Pro to Mojave 10.14.2. I tried to download and install Universal Control v1.7.6.

I got the error that said System Extension Blocked.

I found the Knowledge Base topic and followed instructions to go to System Preferences, click on Secuity & Privacy and clicked “Allow” where it said “some system software was blocked from loading”. But I never saw the next box that showed the names and had the OK checkbox.

Since then, I’ve uninstalled several times, tried reinstalling, etc. but I no longer get the message about the System Extension Blocked message and Universal Control is not loading. I get the initial start up pop up with the 0.0.0 driver version and that’s it.

Hopefully some one can help, and help me get this installed.

Thanks and have a great day.
User avatar
by neomac on Sat Feb 09, 2019 5:40 pm
i have the same problem with a fire studio mobile

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests