StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
4 posts
Page 1 of 1
Ok so I’m very new to home recording, let’s start with that haha. I have recorded a few things using my 16.0.2 into studio one no problem. I just bought a hp4 headphone amp and have no idea what to do to get audio out of it. I mean I contacted presonus, read the links they gave me. But not sure what’s going on. Right now it’s hooked into aux 1 and 2. Please help a newb.
User avatar
by matthewgorman on Tue Sep 18, 2018 9:47 am
Also going to move this to the correct forums for better answers.

I think we need to know how you have everything routed in S1 to fully answer this for you. Screen shots can help if you are unsure of the terminology etc.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by royvest on Tue Sep 18, 2018 10:31 am
How can I post pics here?
User avatar
by matthewgorman on Tue Sep 18, 2018 10:44 am
2 ways. You can upload the image to a hosting site, then use the insert image button (below the subject line when posting).

Or, below the submit button there is an upload attachment link to browse to the image on pc and upload that way.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests