StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
16 posts
Page 1 of 1
Did you open a support ticket with the Support Group?

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by gadget69 on Wed Apr 26, 2017 7:10 pm
If you have skills you can open the mixer up and determine if the connectors are all seated properly. Had you done the homework you obviously didn't seem to have done till you had an issue you would have known of any and all past issues with the mixers...guess what, components are not always available for products even 5 years old theses days...EVERY product has issues... some worse than others. There were HUNDREDS of thousands of these sold, and there was a LESS than the average failure rate of EVERY other manufacturer out there. So maybe you didn't KNOW that used gear can fail? Or that there are unscrupulous types out there that will sell pieces that have issues??? At any rate, Presonus is a reputable company with a proven track record... this is simple buyers remorse...
Best regards...

Tower:
Asus Crosshair V formula Z motherboard
AMD FX9590 4.0 GHZ 8 CORE CPU
16GB 2400MHZ RAM CAS8
512 GB SSD PRIMARY HDD
1.5 TB THOSHIBA 128MB 7200 RPM DRIVE
2.0 TB WD BLACK 256 MB 7200 RPM DRIVE
AMD R9-290 4GB VIDEO CARD
Windows 7 P sp1
2006 Imac
Lenovo thinkpad Z565 upgraded with a Quad core processor, SSD and maxed out 8GB ram
Win7 Sp1
Mac 2006
Ipad 3,
Ipad 4,
Ipad Mini
Iphone 6s+
Audiobox USB
1818VSL
i2
Studiolive 2442Ai
SL 16.4.2 X 2
Studio 1/3pro
Sony Sound Forge 10
Engineer / producer
Owner Twilite Zone productions
Owner Studio G
User avatar
by gadget69 on Wed Apr 26, 2017 7:30 pm
BTW I still have 2 16.4.2 mixers and I have done hundreds of shows on each, plus my 24.4.2Ai...

Tower:
Asus Crosshair V formula Z motherboard
AMD FX9590 4.0 GHZ 8 CORE CPU
16GB 2400MHZ RAM CAS8
512 GB SSD PRIMARY HDD
1.5 TB THOSHIBA 128MB 7200 RPM DRIVE
2.0 TB WD BLACK 256 MB 7200 RPM DRIVE
AMD R9-290 4GB VIDEO CARD
Windows 7 P sp1
2006 Imac
Lenovo thinkpad Z565 upgraded with a Quad core processor, SSD and maxed out 8GB ram
Win7 Sp1
Mac 2006
Ipad 3,
Ipad 4,
Ipad Mini
Iphone 6s+
Audiobox USB
1818VSL
i2
Studiolive 2442Ai
SL 16.4.2 X 2
Studio 1/3pro
Sony Sound Forge 10
Engineer / producer
Owner Twilite Zone productions
Owner Studio G
User avatar
by mpbillbass on Thu Apr 27, 2017 2:32 pm
Many other sites say the same thing I am saying it is a KNOWN problem with this board. I am frustrated yes. More from the perspective of reading all those posts on this exact problem online than buyer's remorse. The money is not the issue the product has a problem. I am not technical but I am a mechanic if you tell me where I can go online to learn how to troubleshoot and repair this problem I would be grateful. I can't sell it and if I keep my road case I have to buy another presonus and you already read how I feel about that.
User avatar
by mpbillbass on Thu Apr 27, 2017 4:12 pm
If you don't think they have a problem with the 16.4.2 read this post....Did your studiolive 16.4.2 dsp board fail and need repair? It is on this forum.
User avatar
by wahlerstudios on Fri Apr 28, 2017 5:15 am
Mr. "mpbillbass", please consider that Mr. "gadget69" is a moderator of this forum and has been moderator of the old forum with a number of posts of more than 5,000. If there is anybody who has a knowledge of the classic SL boards, it's him.

You should open a ticket and ask PreSonus support for a look into the history of your board. They know about the repairs of any product they have ever manufactured.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by mpbillbass on Sun Apr 30, 2017 6:33 am
The second ticket has been sent. I am not trying to minimize anyones knowledge. I am saying that the majority of complaints about the 16.4.2 Classic is it SHUTS OFF AFTER A MINUTE OF USE. The complaints out there are in the hundreds maybe thousands. They are all saying the same thing. Not just on this forum but many other forums online. So with all do respect before you repost imagine a board you purchased for $800.00 and then bought $200.00 in software from presonus.com and a $500.00 road case quit working after a couple months. So you go online and learn it is happening the same way all over the world. Same issue, cuts off output after a minute or so. Responsibility for your mistakes is what I hope for. I will take responsibility for mine. I will research the next company much better this time. The reviews I have read all sound the same I just bought it first then read. My fault.
User avatar
by Tangledown on Sat May 13, 2017 3:14 pm
You're lucky, I paid £1500 for my 1642 brand new and it let me down numerous times. It went back for a repair under warranty within the first year and it went bleep up again out of warranty.
I sent it to be repaired and I was quoted over £600 to fix it and they couldn't guarantee that the problem would be a permanent fix.
I lost all faith in that desk and rather than pay £100 for them to send it back, I told them they could keep it.
I didn't even get 25 gigs out of the piece of crap.
I may as well have just chucked my money down a drain.
So wish I'd bought something else......hey ho!
User avatar
by Tangledown on Sat May 13, 2017 3:16 pm
Having said that, I really liked the layout and workability of the desk.
User avatar
by wahlerstudios on Sun May 14, 2017 3:34 pm
I had a SL 1642 first, then added a SL 2442 for the bigger gigs and studio work. The SL 1642 was used in about 200 concerts, the SL 2442 in only 70, but many hours in studio for mixdowns. I don't remember ANY problem with the SL 1642, while the SL 2442 had a faulty fader and a problem with an aux out. It turned out that the desk didn't like any chinese connectors. It had to be Neutriks... I liked the SL 1642 very much for its compactness - exactly as you said "the layout and workability of the desk". I have nothing negative to say about the "classic" boards. Also my SL 2442AI never let me down. But shortly after purchase the DSP board had to be replaced (warranty) and later there was a problem with the AVB option card, which could be solved/repaired immediately.

I can honestly say that the PreSonus distributor in Germany has a very competent and helpful service center. I am sure that I would have NEVER heard a sentence like "they couldn't guarantee that the problem would be a permanent fix" from them! If there is a problem with a technical device, than there is a solution - or the service center does not know what it is doing. Obviously the first repair did not solve the problem (which they already knew), so they were not really interested in a solution, which MUST have been available from PreSonus. No manufacturer would ever leave its service centers unsupported! I had/have good connections to two companies in our area, dealing with professional audio amplifiers. The first was DAUB years ago, the second was/is CAMCO. Of course this a different league, but the principles are the same. The clients HAVE TO GET the best service and always "a permanent fix" and this is valid for manufacturers as well as distributors/service centers.

What would I do, if "my" service center would treat me like they have treated you? I would try to talk to somebody outside service (management, sales department), involve the shop I bought my mixers from, open a ticket at PreSonus, ask in the PreSonus forum... You can call the most expensive mobile phone "crap", if you got a problem with it, but does it mean that ALL phones of that model are crap or the manufacturer's reputation is totally "bad"...?

I know that this does not balance your loss of money and I really hope that the problem with the SL 1602 will get solved. Your service center MUST BE ABLE to fix the problem. The service center in Germany also handles service for the Benelux countries. I think I have read somewhere that products can be serviced/repaired in any country. The registration of the product is valid all lover the world...

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by ivanmakov1 on Sat Jun 24, 2017 7:42 am
Same poop happened to me yesterday...my uncle was singing an then all of sudden everything cuts off!!!!! I was so pissed of when he messaged me the mixer is crap!! I lost my faith in presonus..first i had problem with noise and drivers on audiobox and now this....and yea mixer is out of waranty..and there is no way i will pay for repair they ***** up when designing this board....16.0.2...i will try adding fan on it,,it could be dsp problem since when my uncle try to sing it cuts off..might be compressor kicking in and then dsp overheating...give us some answers from experts presonus!!if you dont have any hire someone to fix it..
User avatar
by karimdubugnon on Sat Jun 24, 2017 8:27 am
Overheat is an hypothesis: Since i had use my board one whole week without problem, (continuously), i putted it under more than 6 hours fully in the sun and it became VERY hot but was keeping producing sound after that from a mp3 on two linked channels.

At my opinion:
- i used not enough imputs/outs or "power" of any source to improve the components (like FX, Dynamics and others options)
- the problem come from the FW link and get solved after there is NO power inside the machine anymore (Power chord unplugged for a while) AND
when the standalone mode from the console returns (i don't know how) to a "normal" condition.

Who's next? :readit:
User avatar
by stevesossin on Tue Oct 29, 2019 5:07 pm
It's nearly November 2019... We purchased a Studio Live 64S with extra's and a software upgrade to Studio One Pro some 4 months ago... It has YET to be able to be set up or run properly and I have even had PRESONUS people on our P.C. remotely for HOURS.... and also Sweetwater who sold us what I now view as 'JUNK'... In fact, 6 weeks back.. we tried to SELL the whole kitten kaboodle with original boxes for HALF of the 7-8k WE payed and not even ONE taker answered our Craigslist ad.... Since we can't USE it... and since we can't SELL it... it's time to put it all in an Industrial trash compactor and never deal with either company again. THIS is one time I was proved wrong... You DO get what you pay for...
User avatar
by wahlerstudios on Tue Oct 29, 2019 5:42 pm
Asking for help in the Forum or in "Answers" would have been an option and still is. If you really want to talk to people from PreSonus, go to the FaceBook group "Presonus StudioLive Series III Users", https://www.facebook.com/groups/271981426558794. You WILL get an answer there!

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by wahlerstudios on Wed Oct 30, 2019 5:44 am
Obviously there seems to be no problem with the mixer itself. I guess you get some signal out of Main l/r, mono and the flex mixes. The SL 64S has 32 mic/line imputs, and 16 flex mix outputs and 3 Main/Mono outputs on board, for input channels 33-64 and flex mix outputs 17-32 you would need a SL 32R rack mixer or some NSB stageboxes. A SL 32R could also be the "digital stagebox" for input channels 1-32 and flex mix outputs 1-16. Connecting one stagebox to the mixer by an Ethernet cable will set up an AVB network and the network presets will allow you to use inputs 1-32 and outputs 1-16 and Main l/r without any further implication. May I ask if you have come so far...?

Studio One and DAW Mode are two different things and need separate attendance. A router is available and disposed?

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by wahlerstudios on Fri Nov 01, 2019 11:37 am
Where are you, Mr. Troll...?

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6

16 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests