StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
8 posts
Page 1 of 1
I realize that the 24.4.2 and 16.4.2 products are EOL'd but the 16.0.2 is sold as new. Any chance of an iOS app update so that we can still use them after Apple implements their 64-bit app requirement?

http://www.macrumors.com/2017/01/31/32-bit-apps-wont-work-on-future-ios-versions/
User avatar
by Monoskier on Thu Mar 30, 2017 4:10 pm
Bump
User avatar
by jpdubose on Mon Jun 05, 2017 8:39 am
I'm also curious about this as our church has a 24.4.2 and two 16.4.2s that we use qmix with a decent amount and have no need or money to upgrade. Today there is a report that Apple is even hiding 32-bit apps on the app store now. So if I were to have a musician who needed to download qmix they wouldn't even be able to find it apparently.

http://www.ilounge.com/index.php/news/c ... -files-app
User avatar
by wahlerstudios on Mon Jun 12, 2017 5:54 pm
http://answers.presonus.com/18046/will-qmix-remote-for-classic-studiolive-mixers-work-with-ios

(quote) "We are aware of the situation and have an update planned for both Classic QMix and SL Remote to coincide with the iOS 11 update. Once the updates are released, you may simply install the updated applications and they will continue to work on your iOS 11 device."

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by jpdubose on Wed Aug 02, 2017 2:23 pm
Noticed my iPad has an update available for SL Remote with the note that it's now 64-bit ready. Will be testing it out later this week. Thanks!
User avatar
by wahlerstudios on Fri Aug 04, 2017 1:57 pm
You may want to read some important information before updating;

"SL Remote and Qmix - I no longer have control of remote devices in Setup. Is this intended?"

http://answers.presonus.com/19884/remote-qmix-longer-have-control-remote-devices-setup-intended

and
"Permissions Issue with SL Remote and Qmix Classic (8-2-17)"

http://support.presonus.com/hc/en-us/articles/115003839383-Permissions-Issue-with-SL-Remote-and-Qmix-Classic-8-2-17-

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by centerpointchurch on Sun Aug 06, 2017 1:31 pm
To wahlerstudios:
Thank you for the info.
Two words of caution to others:
1. For the latest version of VSL (1.7.4.5), use the first link provided by wahlerstudios, above.
Do not use link on PreSonus-Support-Downloads-Virtual Studio Live (1.7.4).
2. Our band and I had to _delete_ QMix and SLRemote, then re-download them from the App Store, not just update them, for them to connect.
Appreciate it!
Dan
User avatar
by BjarteBass on Thu Oct 05, 2017 9:23 am
I have driver issue with PC win7. The UC don`t want to start up after update to 1.7.5.5. I get this error message: "The software was not installed correctly. Driver error. Pleace reboot....."
Anyone who knows if it's possible to download an earlier version of QMix and/or SLR app, so I can use the original system without updating?

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests