StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
25 postsPage 2 of 2
1, 2
UPDATE

HELP!!!!!!

After 18-months of perfect glitch-free operation using SL Remote v1.5, I accidentally left auto-update activated on my iPad and now have v1.65 installed.

This version is incompatible with the UC installed on my MacBook, but I'm unable to upgrade due to the hardware limitations of the MacBook as it needs Maverick as a min operating system and my machine is maxed out with Lion...

I can't reload v1.5 as its no longer available in the Apple store.

Does this mean I'm being forced to spend £££ upgrading the MacBook on account of a simple unwanted upgrade to SL Remote 1.65?

I don't need or want any additional functionality or 64-bit compatibility, just to carry on as was...

How can I get v1.5. back on my iPad?

Andrew...
User avatar
by wahlerstudios on Sun Sep 10, 2017 7:46 am

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by andrewsutton1 on Sun Sep 10, 2017 11:17 am
Thanks for prompt feedback, I have read through your signposted resources, but still appear to be missing something...

I understand that I "will need to download and install the latest version of Universal Control from the product downloads page for your mixer." (Universal Control v1.7.4.5 - Mac)

But this UC update only works with OS X Mavericks, Yosemite, El Capitan, & Sierra (32-bit and 64-bit compatibility).

Universal Control v1.7.4.5 will NOT work with my existing operating system (10.8.5 Lion) which I cannot update beyond Lion due to hardware limitations of the MacBook.

Is there something I have overlooked here as a complete MacBook upgrade with an OS > Maverick looks to be the only solution so I can load Universal Control v1.7.4.5 ?

Look forward to further feedback.

PS: borrowed my old iPad back this weekend from a friend I sold it to, complete with SL Remote v1.5 and everything worked perfectly as it should. :x
User avatar
by wahlerstudios on Sun Sep 10, 2017 3:29 pm
Sorry, I overread the "Lion" thing and you are right: It says in the "Universal Control 1.7.4.5 Release Notes":

Universal Control 1.7.4.5 Officially Supports the following Operating Systems:
● OS X 10.9.5 (Mavericks)
● OS X 10.10 (Yosemite)
● OS X 10.11 (El Capitan)
● OS X 10.12 (Sierra)


Maybe this article can help you further: https://www.igeeksblog.com/how-to-re-install-older-version-of-apps-on-iphone-ipad/. I found the link on this page: http://answers.presonus.com/20190/wont-i-lose-vsl-if-i-do-this. I hope this helps to get your UC v1.5 back.

PreSonus is not the only company affected by changes in Apple's product policy. It looks like we will see a lot of things happening in the next weeks. For me it's time to say good-bye to my iPads 2, which have served me well up to today...

StudioLive AVB 16_32_48 AI Mix System
CS18AI | RM32AI | RM16AI | Apple Router | 2x iPad | Motu AVB Switch
Mac mini | Studio One Pro for plugins & channel routing live

Sold: SL 2442AI | SL 2442 | SL 1642
User avatar
by ewadge on Mon Sep 18, 2017 1:30 pm
Same thing happened to. That means that my old Mac mini running lion which I only used for VSL has become useless

25 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 5 guests