StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
10 posts
Page 1 of 1
studiolive 16.4.2classic
click from ableton coming into channel 4 feeding into aux channels.

that channel slider is all the way down, but is slightly bleeding into the mix.

used for a church setting so we have times of silence and I cant let that happen.

hints/tricks/advice appreciated
User avatar
by SwitchBack on Sun Jan 24, 2016 3:54 pm
Most of your auxes will be pre-fader, so the channel fader setting doesn't matter. You'll have to find another way to mute the click, e.g. by muting it at the source or by toggling the channel's firewire button.
User avatar
by drdreww on Sun Jan 24, 2016 9:54 pm
the click is supposed to be in the aux...

it isn't supposed to be in the house, which is the problem.
User avatar
by sjc193 on Mon Jan 25, 2016 10:15 am
Even though you have the fader all the way down (which really should mute it in the mains) could you change the routing for that channel so that there is no way it can get in the mains? Select the channel, then just make sure that the Main and Subgroup lights are not lit and you should be good, it can still route into the Auxes.

That said something seams wierd to me, is that click going into a monitor speaker? It could be bleading into a microphone if it's coming through an actual monitor speaker. . . typically you'd use in ears with a click track. . .

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 2 Yamaha S115V's
4 Behringer EP2500 amps, 1 QSC Amp
10 58/57 mics, 1 AT2020, 2 AT2021, 1 beta52 kick mic
2 e609, 2 Radial J48 DI's
User avatar
by summitcn on Tue Jan 26, 2016 6:34 am
Un-assign that channel from any main output buss (LR).
User avatar
by drdreww on Thu Apr 28, 2016 3:52 pm
Still having this issue.

board has been reset. un assigned

using in ears only.

it is out of FX and they are muted.

Every channel is muted except the click.

the click is still faintly in the mains.

any other ideas?
User avatar
by sjc193 on Fri Apr 29, 2016 8:02 am
Hmmm, sounds like you are bringing the click track in through FireWire. I'm wondering if it isn't going into more than just channel 4, it could be possible that it's coming into your cue mix, check to see if the FireWire button is on in your cue/headphone section of the mixer, if it is on try turning it off, also try turning the cue knob all the way down.

There is also a way to solo a channel or aux and have it go to the mains (I think) make sure channel and the drum aux are not being solo'd

You need to do some testing when no one is there to trouble shoot this, try turning the drum aux all the way down, do you still hear it? Try turning that channel down in the aux, do you still hear it? Try turning all the knobs and faders down one at a time, when it goes away it will help tell you what the culprit is.

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 2 Yamaha S115V's
4 Behringer EP2500 amps, 1 QSC Amp
10 58/57 mics, 1 AT2020, 2 AT2021, 1 beta52 kick mic
2 e609, 2 Radial J48 DI's
User avatar
by scottrzimmerman on Fri Jan 18, 2019 2:42 pm
I know this is an old thread...but were you able to solve this? I have the exact same problem.

Series III, running click through channel into Auxes for IEM. Click comes from an audio interface, but it's run analog into the board. Channel isn't routed to house, fader is down, and it's muted. STILL get bleed into the house.

Any ideas?

-Scott
User avatar
by wahlerstudios on Fri Jan 18, 2019 3:12 pm
This thread is not old. It's timeless... ;-)

Make a simple test:

1) Disconnect USB
2) Load the Zero Out scene with all options active
3) Do a Master Reset of digital patching
4) Plug in your signal to channel 1, unroute channel 1 from "Main"

Now you should hear the signal only in the auxes when you raise the aux faders of channel 1. The aux output faders need to be raised, too.

Welcome to the Forum!

SL16 | 32R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by stephenlakeland on Tue Jul 30, 2019 7:00 am
I have had this issue on the Series II. If the click input signal into the desk is too 'hot' it will bleed. Turn the click track down (on your audio device/daw) until you can't hear it in FOH, and then use the channel input volume knob and the aux volumes to get the right level for your in-ears - using these results in zero bleed!

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests