Page 1 of 1

StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 9:58 am
by scottholt3
I was on with tech and we never got anything fixed. I just bought a dongle for the wireless and the usb port does not seem to power it up. It is a dongle that is supposed to work with this mixer.
I did the firmware update a couple of months ago and added a Dante card so the usbe worked then. Could the Dante card cause a problem to the usb?
I tried the dongle in a laptop and it worked but just don't seem to get any power in the mixer to the dongle. I tried a standard flash drive and the drive blinked when I restarted the mixer but when it was booted power was gone.
Has anyone had this issue before?

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 12:22 pm
by matthewgorman
I'm lost. Can you explain how you have everything set up? You are mentioning USB not working, but the 16.4.2 has no USB functionality.

Are you trying to use a firewire to USB dongle? They don't work.

Are you trying to use wireless with Dante? That does not work.

Need to know how you are set up, and what you are trying to do, to be of any help.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 12:45 pm
by scottholt3
I have the Dante and everything with that all setup. The usb dongle is for the usb port on the top side of the mixer which is for the wireless to be able to run UC Surface on the ipad.
I'm not trying to hook up anything to the expansion card ports. I already have that part done.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 12:52 pm
by matthewgorman
Got it. Is it the dongle that came with the mixer, or purchased from Presonus? Do you have a link to the product if you got it from somewhere else? There are 3rd party dongles that will work, but there is a specific chipset. Not all dongles are the same. The fact that it works in the laptop doesn't directly mean the fault is at the mixer. FWIW, I have not seen any issue with the Dante card messing with USB dongle functionality.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 12:55 pm
by scottholt3

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 1:06 pm
by sjc193
There must also be a WIFI router involved. You can't connect an iPad straight to the dongle.

I'll add that you'd be much better off connected to a router with a hardwired ethernet as opposed to the dongle anyway IMO you must already have a network going, just add WIFI router to the network.

Steve

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 1:17 pm
by scottholt3
Okay, I'll look into a router. Thanks.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 1:44 pm
by AlexTinsley
OP, we responded to your support request at 10:47 am today and are currently awaiting a response. Please work with the support tech to resolve your issue.

The Wireless USB Dongles have to be purchased from us, the driver is specific to the one designed for the mixer that we sell on our webstore. If you buy one after-market it won't work.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 2:06 pm
by scottholt3
The Presonus tech guy said that dongle should work. And people on that site says it also should work because it worked for them.
With my lack of knowledge of the product I had missed that I needed a router. I have an access point that has wireless but I don't think that is going to work.
I am now trying a router. What security options should I use? WEP, WPA-PSK or WPA2-PSK?

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 3:17 pm
by matthewgorman
Security doesn't have to be anything significant in a closed audio network. No banking logins to steal from the mixer. :mrgreen: :mrgreen:

Any you listed should be ok.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 4:17 pm
by scottholt3
Well, no matter what I do, I can't get the usb dongle to pick up any wireless from anything. It just seems dead.
If I go hardwired like suggested, I can't seem to get it to work. I have to have a network connection that is coming in from my Dante equipment but I would also need a connection from my router too. This causes problems and I'm not sure how to correct it. I can hook it up with either the router or the connection coming from the switch but both just don't seem to work. Anyone have any suggestions?
Thanks.

Re: StudioLive 16.4.2 AI usb not working

Posted: Tue Oct 30, 2018 4:59 pm
by scottholt3
Well, I did get it to finally go with the wired connection. I just had to fix a setting in the router I missed and my iPad works wirelessly with the mixer. I think I'll send the dongle back as I can't get it to work at all.