Studiolive 32Ai, 24Ai and 16Ai Consoles with Universal Control Ai, SL Remote Ai, and QMix Ai
4 posts
Page 1 of 1
Hey guys, so for awhile now I've had an issue backing up my StudioLive Ai 24 via the UC. Seems like it's working but then just stops and leaves no files on the computer. I updated the UC to the newest version and was able to get a backup to complete but then the very next time I tried, got the same problem again. The backup is important for me b/c I've already had one time where the board would not boot and I had to restore it to factory defaults in order to fix it, without my backups, if that happens again... well that would really suck. Has anyone found a workaround with this issue? Do I need to reinstall UC everytime I want to make a backup?

Thanks for any help on this.
User avatar
by wahlerstudios on Thu May 24, 2018 9:26 am
May I ask if you have you read this sentence in the Universal Control 2.7 Milestone Release Notes? "Restoring a Mixer Backup over Firewire is not possible. Must be done over Network connection." Could this explain your problem? A backup via network should work, but I haven't really read any reports about this...

A boot problem indicates that something is wrong. I could think of two reasons:

1) One thing to remember is to always give the console about 45 seconds time to auto-save the last used settings. The saving is indicated by a flashing button. Just leave the console alone for a minute and then switch it off. The board will boot with the same settings. When this procedure is unterrupted, data like scenes and presets can get lost. This should not affect the boot process itself, but it might lead to "funny" results, so just keep it in mind.

2) The boot process can be disturbed by an option card not being fixed properly or a faulty FireWire connection. Check the ports on the mixer and the computer, use another cable - and also boot the mixer several times without any cable connection to check if problem is "inside" the mixer.

The need to perform a factory reset (a totally new programming of the mixer) is the last thing a user can do before sending the mixer in for repair. The "light" version is a firmware recovery, which also brings back things like presets. It might help to perform a factory reset with the option card pulled out. I think you can find a description for this procedure in your PreSonus account. This really renews all settings of the mixer and should solve the boot problem. Should...

As there is a FireWire backup problem (besides the FireWire display lag), it makes sense to think about what that is, what you have stored in the mixer. It's scenes and presets, but how many are they and do you really need them all? Wouldn't it be better to store them individually and separately on your computer or iPad? When I had my SL consoles, I always used my Mac mini for scenes (never stored presets). Transfer and administration is easy via UC Surface 2x - it does not need to be done on the mixer.

Hope this helps.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.6.1 & Pro 3.5.6
User avatar
by volksware on Sat May 26, 2018 7:05 am
Back-up over a network connection works fine.
To make it work, connect to the mixer using ethernet ONLY.
NO Firewire connection.

Use the back-up function in UC.

Works fine for me...

Sal

SL16.4.2Ai, SL312Ai mains, SL18Ai sub, Yorkville M810 Powered Mixed, Lenovo W530 Laptop (i-7 4-core @ 2.7 GHz, 24 GB RAM, 7200 rpm hard drive, 2-nd SSD, Win7 Pro 64 bit), Linksys WRT54GS router, Studio One Pro 3.2, Presonus Fader Port, HP-60 headphone amp, Furman PL-Plus power strip, all in a rolling SKB 2-piece case with A/V shelf.
User avatar
by dustinowens1 on Fri Jun 01, 2018 6:13 am
Well I never had the Firewire connection hooked up for the mixer so I know it was only using the network connection to try and backup and kept failing. Funny thing is, we had another practice Tuesday night and I tried the backup again and it worked fine this time.... to the best of my knowledge nothing had changed.

Nothing bothers me more than having an issue that presents randomly!

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest