Studiolive 32Ai, 24Ai and 16Ai Consoles with Universal Control Ai, SL Remote Ai, and QMix Ai
6 posts
Page 1 of 1
Hello! We are using the StudioLive 32.4.2AI connected via Dante to MartinAudio CDD Live Speakers at our church. For about thirty minutes to an hour after powering up the system, we get occasional pops coming through the mains. Once everything has been running for a good amount of time (30min - hr), the pops subside.

In addition to the pops, we get a lot of interference/noise when attempting to play recorded music from a connected iMac over the Dante network. There are no problems recording to the iMac from the mixer, but digital playback is virtually impossible because of the noise. Analog playback has no issues.

Any thoughts on causes/remedies? I've been searching online, but haven't found anything!
User avatar
by roblof on Tue Jan 09, 2018 10:36 am
Do you have recordings of the two issues?

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by Matt Bramlett on Tue Jan 09, 2018 12:37 pm
This is the pop or snap sound. Sometimes it's just one pop, sometimes it happens in twos. Can be a few seconds apart, or a couple of minutes apart until the system "warms up".

Attachments

[ Play Quicktime file ] Pop 2.m4a [ 166.19 KiB | Viewed 2517 times ]

User avatar
by Matt Bramlett on Tue Jan 09, 2018 12:49 pm
Here's the other noise when playing music from spotify over the network. You can hear a slight crackling in the music. Sometimes it's more extreme than this, with the music only comes through in little bursts.

Sorry...I recorded these with my phone, so they aren't great quality.

Attachments

[ Play Quicktime file ] Crackling.m4a [ 268.99 KiB | Viewed 2515 times ]

User avatar
by Karyn on Tue Jan 09, 2018 7:18 pm
Check the buffer size you're using on the iMac.
I was running a test last week with Studio One feeding 64 channels through Dante to my A&H system and got horrible crackling that I spent ages searching for. After changing network switches and cables I checked the audio setup in Studio One and increased its buffer size from 32 to 64 samples and all the crackling went away. If its an old or low power iMac you may need to increase buffer size to allow the cpu time to process the audio before sending it via Dante.

As for the occasional "pop" from your speakers... What network switch(s) are you using? Dante doesn't like EEE (power saving feature) built into some consumer grade switches. Again I had this problem, its caused by the power saving momentarily turning off the network port between data packets and not turning them back on fast enough to prevent data loss. It doesn't matter for normal networking as the packet would simply be resent and you never notice, but with streaming audio packet loss means silence, or pops.
The answer is to ensure your switch does not use EEE, or use a managed switch where you can turn the "feature" off.

Good luck.

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by Matt Bramlett on Wed Jan 10, 2018 10:38 am
Karyn,

Thanks for the reply and input!

I have tried adjusting the latency on the Dante virtual sound card, but I'm getting distortion/crackling when simply playing music from Spotify or iTunes or when playing a video. Not necessarily playback from a DAW.

We're using the Ubiquiti Edgeswitch 16-150w. I will check on your suggestion.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest