Studiolive 32Ai, 24Ai and 16Ai Consoles with Universal Control Ai, SL Remote Ai, and QMix Ai
7 posts
Page 1 of 1
I upgraded our StudioLive 16.4.2 AI mixer to firmware 1.0.7045, and connected via UC Surface 1.4.1 on Windows 7 via Firewire. UC Surface finds and connects to the 16.4.2 AI but the mixer controls remain grayed out and illegible. The Settings icon at the upper right corner of the window responds, presenting tabbed Device Settings, Aux. Routing, Backup, and Smaart Wizards dialog options. When pressed, the Backup button initiates a backup of the mixer, but after backup process is completed, both the Restore button and the saved backup are grayed out. All controls in Device Settings or Aux. Routing dialogs are grayed out and unresponsive.

In the main mixer dialog window, all controls and faders are grayed out an unresponsive to mouse control, Faders and selected channel controls update when physical controls are manipulated on the mixer, but cannot be controlled from UC Surface.

How can UC Surface dialog controls be activated after connecting to the StudioLive 16.4,2 AI mixer?
User avatar
by shanecattermole on Wed Feb 17, 2016 5:44 pm
Shame nobody has responded to you yet. Did you manage to sort it because Im having the same issue.
User avatar
by seanbrown2 on Wed Feb 17, 2016 8:42 pm
how was the update done usb stick or internet ? could be errors when installing Firmware . especially if done from a usb stick I have an RM32AI and have seen some pretty strange behavior after firmware updates when a usb stick was used . things like missing buttons and grayed out sections. the remedy for this is to make sure and use usb stick with only one partition any security partitions must be deleted and it must be single partition that is properly formatted with a fat32 file system. A full format is required . this done differently depending on if your running a Windows or MAC machine . and the usb stick should also have 16GB or less in capacity

Last year traded up my 3 firepod pod chain for a RM32AI. just added CS18AI And I am LOVING IT!. The Home Studio set up. Home built. Amd fx 8350 8 core 4400 Mhz liquid cooled. Asus M5A99X-EVO R2 MotherBoard, 16 GB Crucial Ballistix 1866mhz Ram, 120 GB Intel SSD , 1TB Seagate HDD, 4TB HGST NAS HDD, 500 GB Seagate HDD. Windows 7 Pro 64 bit, SiiG DP FireWire 800 3 port PCIe card, tripple monitors 27 inch Asus Monitor / 2 24 Asus inch monitors , Studio one 3 pro, RM32Ai firewire to pc, QSC RMX 2450, RMX 1450, RMX 850. Furman RP-8D power conditioner. Audix Microphones. PDP Platinum Series Drums
User avatar
by shanecattermole on Thu Feb 18, 2016 10:35 am
Hi, I have only just been able to connect my 16.4.2 to my PC after getting a firewire PCI card. I've not updated my mixer with a USB. Connecting to my computer has been fine everything works with it (Cubase, Capture, Studio One 3 and sound from the PC to the mixer is working.) just no excess to anything on UC Surface.. I can move a fader on the 16.4.2 and see it moving on the PC monitor, so its all connected. I'll update the mixer see what happens after that. Cheers
User avatar
by matthewgorman on Thu Feb 18, 2016 12:01 pm
What is not responding exactly? Is it fat channels and fx, or faders? Keep in mind that the faders on the AI mixers do not respond to moves on UC Surface. Yolu can change those parameters in UCS, but then have to put the mixer into fader locate to mirror the fader positions. The AI boards do not have midi or motorized faders to have that done automatically.

Also, how is everything connected? Is there a router involved? Just Firewire connection?

What version of firmware is on the mixer?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by Sing4LTS on Thu Feb 25, 2016 9:54 am
Sounds look a permissions issue. Go to the device settings screen and then go to permissions and give yourself full permission.
User avatar
by esnoel25 on Sun Apr 22, 2018 2:10 pm
shanecattermole wroteShame nobody has responded to you yet. Did you manage to sort it because Im having the same issue.

This is only a permission issue not a big deal. The following worked for me: Make sure your greyed out iPad is connected to the network then do the following:
1. Press to HOMEPAGE button
2. press SYSTEM,
3. press PERMISIONS
4. You will see your iPad on the DEVICE USER section, this section is to press whatever you want the device to control if you want to control everything select all items, name, scenes, GEQ ETC. THEN, THEN press the arrow down on the MIX section until you see FOH (front of house) and this should help you.

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest