Studiolive 32Ai, 24Ai and 16Ai Consoles with Universal Control Ai, SL Remote Ai, and QMix Ai
3 posts
Page 1 of 1
Greetings,

I've just updated the firmware of my 16.4.2AI to version 7045 and seem to have lost access to the RTA function under the GEQ when running an older version of Universal Control on my Win7(64) laptop and I can't get any sign of an RTA display on UC Surface 1.4.0.34686 on my main Win7(64) PC, in both cases using a Firewire connection that previously gave me RTA displays on both machines.

My question is, is there anyone out there running Firmware 7045 on an AI mixer able to get RTA displays on a Win7(64) computer or are there any other Win7 users experiencing similar issues? Any help greatly appreciated.

I've posted a support ticket.

With thanks and kind regards,
TobyC

User avatar
by TobyC on Fri Sep 11, 2015 1:11 pm
Solved by Jon Taylor from tech support, thank you! Clearing down the drivers and reinstalling it did the trick. Previously I had the USB FireStudio driver installed as well as the AI Firewire driver. Now with just the Firewire driver installed everything works well. The RTA data is displaying on the main GEQ as well as the individual channels - a hugely useful improvement here.

Great speedy response from Presonus support. :D

User avatar
by luisfernandoarenas on Thu Sep 10, 2020 3:17 pm
tengo el mismo problema con mi mixer rml32ai no tengo rta y se desconecta del programa

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest