4 posts
Page 1 of 1
1.PNG

2.PNG

3.PNG

4.PNG

5.PNG


I am entirely unable to access my mic settings through UC without updating the firmware, and entirely unable to update the firmware, I have tried all of the following with no luck:
System restarts
uninstalling and reinstalling multiple versions of UC, all the way to 2018 versions
tried 3 different cables from the mic to the computer
tried every possible usb port on my computer
unplugging all other peripheral devices
removing and uninstalling revelator from the windows device manager
mic privacy settings set to allow all

Is there really no solution? can presonus make the firmware files available so I can just manually install it if this really can't work
User avatar
by Bbd on Fri Oct 01, 2021 1:32 am
Please contact support about your issue.
Thanks!

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by lxxhlbwi on Wed Oct 13, 2021 12:28 pm
I have the same issue. The only issue is that I am jumping from revelator v1.04 to v1.42
User avatar
by allenjunker on Fri Nov 12, 2021 12:46 pm
lxxhlbwi wroteI have the same issue. The only issue is that I am jumping from revelator v1.04 to v1.42


I am trying to update from v1.13 to v1.42 and am having the same issue. It is a pretty awful design choice that I can not even access my microphone's settings before updating the firmware...

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests