15 posts
Page 1 of 1
Via universal audio.

If anybody knows where the release notes are for the firmware please let me know. The universal audio release notes are easy to find.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by inlight-toneq on Tue Nov 24, 2020 10:04 am
All I could find was:

ATOM SQ●Occasionally ATOM SQ’s pad LEDs do not light up correctly while using Studio One 5. ​More info can be found here: https://support.presonus.com/hc/en-us/articles/360047694151-Occasionally-the-LEDs-on-my-pads-do-not-light-up-correctly-while-using-Studio-One-5-0-1
User avatar
by Bbd on Tue Nov 24, 2020 1:37 pm
I'm checking on release notes.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by Bbd on Tue Nov 24, 2020 3:08 pm
Only the UC update release notes mention the Atom SQ.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by PreAl on Tue Nov 24, 2020 5:04 pm
Bbd wroteOnly the UC update release notes mention the Atom SQ.


Thx.
Did I miss it? I didn't see any change log (no list of fixes or enhancements).

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by Bbd on Tue Nov 24, 2020 5:33 pm
Page 2 of the UC 3.4 Milestone Release Notes in your account.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by PreAl on Tue Nov 24, 2020 5:55 pm
Not seeing it, screenshot attached.

Screenshot_20201124-235315.png

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by oscargarza3 on Tue Nov 24, 2020 8:48 pm
Hi, not sure why the image posted is missing the info but going to the downloads page for ATOM SQ and clicking on release notes does have the correct information.

https://www.presonus.com/products/ATOM-SQ/downloads
User avatar
by Bbd on Wed Nov 25, 2020 2:21 am

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by PreAl on Wed Nov 25, 2020 6:56 am
oscargarza3 wroteHi, not sure why the image posted is missing the info but going to the downloads page for ATOM SQ and clicking on release notes does have the correct information.

https://www.presonus.com/products/ATOM-SQ/downloads


Ok this is something to do with the Sphere subscription takes over my portal like a virus, I am navigated to a different page and the releases notes are obviously outdated, nothing has changed over here:

https://sphere.presonus.com/products/detail/1127

So looking at the link supplied (thanks) there is one issue it fixes, apparently leds don't light up afterwards. It supplies a link to a knowledge base article which states it's still an issue! ;).

No mention of the double triggering issue being fixed either.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by Bbd on Wed Nov 25, 2020 8:37 am
I believe the double-triggering issue is being looked at. No telling if/when we will know something definitive. At least its a known issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by PreAl on Wed Nov 25, 2020 12:08 pm
Bbd wroteI believe the double-triggering issue is being looked at. No telling if/when we will know something definitive. At least its a known issue.


The has been "looked at" for quite some time. That was a show stopper and should have been fixed with all speed.

I could not repro after the firmware update although I haven't tested with another DAW outside studio one (they could have out in workaround code). I have not tested with the Atom pad which didn't get the update but has the same issue. Anyway this is the wrong thread for that discussion I guess.

The issue we have here is the release notes have not been fully updated for sphere subscribers (clearly annokder version) and that knowledge base article needs updating as well. Makes me wonder if the proper releases notes are correct.

Hope Presonus is reading I won't be creating a ticket.

Appreciate people's help.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by oscargarza3 on Wed Nov 25, 2020 1:17 pm
PreAI, maybe you need to clear your browser's cache?

This is what I see in the release notes with the link I provided:

Fixed In This Release:
● Series III USB performance improvements on computers with certain 9th and 10th Gen Intel
i-Series processors running Windows 10x64.
● Improved pad performance and editor menu workflows for ATOM SQ among other issue fixes.


The Catalina / LED color issue I've only seen on 2 machines. Those machines have a lot of other beta stuff on it for testing, etc. So, at the moment, I believe that the issue is with the machines specifically, but it's still listed just in case.
User avatar
by Bbd on Wed Nov 25, 2020 6:58 pm
Presonus is not reviewing these threads.
They are aware of specific issues as reported through Support.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by PreAl on Thu Nov 26, 2020 5:42 am
oscargarza3 wrotePreAI, maybe you need to clear your browser's cache?


That's not the issue, it's the Sphere portal virus ;)
Other Sphere users should be able to repro I suspect.
I quit Sphere next month so things will resume normally then, where I get the benefit of being a normal user

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.

15 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests