3 posts
Page 1 of 1
Hi all.... just set up the sq on ps 5. Love it, but there is a slight sound delay when I strike the pads (for any/all instruments) How do I adjust this??
User avatar
by Jemusic on Sun Oct 25, 2020 1:21 pm
Check your audio buffer settings and set them as low as you can.

Go to your Audio Device settings. Options/Preferences/Audio Setup.

Set the Device Block Size to say 32 samples. Also check the Processing TAB. Set Dropout Protection to Minimum.

Now you have got the fastest response you can get. Impact XT should respond instantly now.

Please add specs. SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW how to get issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 and 10 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.4 (Mac), Notion 6.8, Ableton Live 11 Suite, LaunchPad Pro
User avatar
by antg1 on Tue Sep 14, 2021 1:49 pm
Thanks, this helped solved the addition after using a new Sound Card. Also, this same holds true for the Atom [non SQ].

However, I wish to add a few more specifics as its related to version 5.3 and newer (possibly older).

1-from the Main Menu choose|Studio One|Options|
2-if you are using Windows Audio you won't be able to change the samples on this screen
3-Next choose the button which says Control Panel.
4-Note the slide bar for Latency which may default to 40MS. Take note of the Device Block Size and Sample Rate which correlate. I have mine set to 96khz for better resolution yours may be set to 44.1. Which ever your sample rate, this will be determined once you move the slide bar
5-Now, move this slider all the way to the left so that it shows a Input and Output Latency of 10MS. Note how the samples work side by side as they change with the slide bar
6-Be certain your Playback Device is checked, click Close.
7-your now on the previous screen and you should be able to note the samples are now lower. This number again depends on the Sample Rate.
8-Click OK. Test your ATOM. The delay should be gone. Depending on your sound card, Latency of 10 may be too fast, you may have to adjust the slide bar to your needs/hardware.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests