183 postsPage 6 of 10
1 ... 3, 4, 5, 6, 7, 8, 9, 10
5.2 round the corner and the rumour is that Atom enhancements are here. Are they going to fix it? This thread is seven months old and no firmware update for the pads, ridiculous.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by oscargarza3 on Tue Mar 09, 2021 4:12 pm
There is a firmware version in testing right now to address things on both ATOM and ATOM SQ. Things are looking good and unless there is a major setback, it should be released sooner versus later. When it is ready, it will be available in an updated version of Universal Control.
User avatar
by jonemery on Tue Mar 09, 2021 8:01 pm
oscargarza3 wroteThere is a firmware version in testing right now to address things on both ATOM and ATOM SQ. Things are looking good and unless there is a major setback, it should be released sooner versus later. When it is ready, it will be available in an updated version of Universal Control.

Thanks for the update. I was concerned when no new firmware came with 5.2.

Windows 10 Home 64 bit, Intel I5-8400 with 8 Gb DDR4 / 16 Gb Optane, Steinberg UR12, Atom SQ, Launchpad X, Lightpad M Blocks, Studio One 5, Unify
User avatar
by PreAl on Wed Mar 10, 2021 7:22 am
oscargarza3 wroteThere is a firmware version in testing right now to address things on both ATOM and ATOM SQ. Things are looking good and unless there is a major setback, it should be released sooner versus later. When it is ready, it will be available in an updated version of Universal Control.


Great news. Sorry you have to put up with my moaning and b1tching ..

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by reggie1979beatz on Sun Mar 14, 2021 12:27 pm
Don't apologize for that. I work around it but it's annoying, needs to be fixed!

Studio One 4.6.2 (still) and 5.3, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro and tons of plugs. Also an Atom original with latest firmware.
User avatar
by oscargarza3 on Tue Mar 23, 2021 9:25 am
New Universal Control 3.4.2 is available today. Among other things, there have been improvements to pad performance for both ATOM and ATOM SQ. ATOM SQ updates to v1.15 and the ATOM updates to v3.51.
User avatar
by PreAl on Tue Mar 23, 2021 12:34 pm
PreAl wroteWhilst I am waiting for an SQ of my own to be delivered today, I thought I'd try this with an Atom Pad controller and Studio One 4.6.2.
I tried to reproduce the OP's exact conditions.

All I can say is bingo :(

Check out my video...

phpBB [video]


Update after doing firmware update on both Atom devices.

SQ is pretty good, occasionally double triggers but it's rare.
Sadly the original Atom Pad controller - it certainly isn't fixed for me :( Right now I can play better with the SQ which is weird.
Tested on 5.2 (Windows), similar to video above.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by reggie1979beatz on Tue Mar 23, 2021 2:25 pm
Well, I just did a 12 track jam and haven't had one yet. That doesn't mean it's cured but it's a far cry from what it was.

I'm going to spend the day playing with this and impact. Well see.

Studio One 4.6.2 (still) and 5.3, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro and tons of plugs. Also an Atom original with latest firmware.
User avatar
by PreAl on Tue Mar 23, 2021 2:49 pm
reggie1979beatz wroteWell, I just did a 12 track jam and haven't had one yet. That doesn't mean it's cured but it's a far cry from what it was.

I'm going to spend the day playing with this and impact. Well see.


SQ or original Atom pad?

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by reggie1979beatz on Tue Mar 23, 2021 2:54 pm
Original. I know this is in SQ but this thread is clearly for both as the original was janky too.

Studio One 4.6.2 (still) and 5.3, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro and tons of plugs. Also an Atom original with latest firmware.
User avatar
by PreAl on Tue Mar 23, 2021 5:27 pm
reggie1979beatz wroteOriginal. I know this is in SQ but this thread is clearly for both as the original was janky too.


See my previous post. I still have issues on original.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by shadiradio on Sat Apr 03, 2021 10:41 pm
I still get a lot of double triggers / false positives with the latest firmware on the Atom SQ. I've been going through a lot of Melodics lessons for fun and it's almost impossible to get through even simple ones without double triggers (the software makes it very easy to recognize when this happens).

I'd love to be able to specify a minimum threshold time (in ms) in the Atom SQ setup screens for a hit to register since the last hit. It seems like for 99% of pad use cases, just filtering out note-on messages within x-milliseconds of the previous note-on per pad would eliminate double triggers.

shadiradio.com | Studio One Pro 5, Atom SQ, Windows 10 Pro 64bit, macOS Big Sur, AMD Ryzen 7 3700x, 32 GB RAM
User avatar
by PreAl on Sun Apr 04, 2021 2:35 am
Folks if you can please update your signatures so we at least know what OS you are running and what version of Studio One is being used (if you haven't already).

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by robertgray3 on Sun Apr 04, 2021 2:08 pm
One of my pads on my original ATOM controller has always had an issue with double triggering. The new firmware did not noticeably change this.

Mac OS X Catalina 10.15.7
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by shadiradio on Mon Apr 05, 2021 12:28 pm
PreAl wroteFolks if you can please update your signatures so we at least know what OS you are running and what version of Studio One is being used (if you haven't already).


I've updated my signature, though I should note that the double triggering occurs in other programs, not just Studio One, so I don't think it's a software bug (aside from firmware). It must be coming from the unit itself, pre-OS.

shadiradio.com | Studio One Pro 5, Atom SQ, Windows 10 Pro 64bit, macOS Big Sur, AMD Ryzen 7 3700x, 32 GB RAM
User avatar
by reggie1979beatz on Mon Apr 05, 2021 12:59 pm
Well, other than my bad finger drumming, I'm all good since the firmware update. Sometime I induce the double flange because the pads are sensitive.

BTW, I've updated my sig to now include what controller I have :)

Studio One 4.6.2 (still) and 5.3, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro and tons of plugs. Also an Atom original with latest firmware.
User avatar
by PreAl on Mon Apr 05, 2021 1:08 pm
Try this (admittedly rather desperate here). On the SQ press Setup, page right, and select "default settings".

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by Baphometrix on Tue Apr 27, 2021 9:30 am
Even after the 1.15 firmware update, I'm convinced that the design of the ATOM SQ pad triggering is flawed at a fundamental level. No matter which Velocity sensitivity I choose, it's still VERY easy to get double-trigger Note On/Off events if you hit anywhere near the CENTER of any pad. This is especially easy to reproduce today with firmware 1.15 in exactly the same way as I demonstrated over and over to Presonus in the early launch days of the SQ.

Bottom line, the pads seem to send a NOTE OFF event if your finger pressure is anywhere near the CENTER of the pad and your hand movement "rocks" the top-bottom axis of the pad in any way. Why? Because there's literally a physical "pivot point" across the center of each pad, and yet the sensors for note ON/OFF signals seem to be equally sensitive around the entire area of the pad. So as you "rock" a pad across its pivot point even infinitesimally, you trigger a Note off immediately followed by another Note On.

This is especially common when you are playing held arpeggios or chordal top lines, where some fingers rest on their pads after hitting while one finger bounces around to different pads. It's also especially common on "weak" fingers such as the ring or pinky.

The easiest way to demonstrate/reproduced this design flaw is to aim for the CENTER of each pad. Which is entirely natural to me, and obviously also to the other people also griping about the double-triggering. I mean, the center of every pad is brighter in luminousity, and your brain just naturally aims for this brighter area.

But ff you instead aim for the BOTTOM EDGE or TOP EDGE of each pad, you can avoid this double-triggering behavior almost entirely. Why? Because when a finger is resting on the top/bottom EDGE, a slight "rocking" from normal hand movement doesn't seem to cross the center "pivot point" of the pad and therefore trigger a Note Off event immediately followed by another Note On from the opposite edge.

So is there a "workaround" for this design flaw? Yes. Is it a good workaround? Personally, I don't think so. It's awkward when you need to hit pads in both the top and bottom row. Invariably, trying to hit a top/bottom edge works for some fingers in one of the rows, but not for other fingers that need to hit in the other row. This is because my "aim" is better if I try for the TOP edge of pads in the top row, but instead aim for the BOTTOM edge of pads in the bottom row. But this requires a finger that needs to hit a note in the top row and then move down to the next hit in the bottom row (or vice-versa) to travel much farther than feels natural, which is slower and requires a very curved hand position with lots of finger curling and uncurling.

Just posting this because I can see evidence I'm not the only user frustrated by this design flaw. It's a shame because the overall layout and functionality and workflow of the SQ is great, but those oblong pads with their uneven triggering behavior because you wanted to keep this thing at a low price point is really really really REALLY disappointing.

Studio One 5.2.x Pro (Sphere) | Bitwig 4.x | Ableton 10.x
Faderport 8 | ATOM SQ | MOTU M4 | Windows 10 | i9 9900K | 64 GB RAM | Geforce RTX 2070
User avatar
by Bbd on Tue Apr 27, 2021 10:02 am
You should contact Support with your findings.
They can track this if you do.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by Baphometrix on Tue Apr 27, 2021 10:37 am
Bbd wroteYou should contact Support with your findings.
They can track this if you do.


I have done so. Invested many hours in doing so. I've given up. There will never be a fix for this with the current hardware design of the SQ.

Studio One 5.2.x Pro (Sphere) | Bitwig 4.x | Ableton 10.x
Faderport 8 | ATOM SQ | MOTU M4 | Windows 10 | i9 9900K | 64 GB RAM | Geforce RTX 2070

183 postsPage 6 of 10
1 ... 3, 4, 5, 6, 7, 8, 9, 10

Who is online

Users browsing this forum: No registered users and 1 guest