7 posts
Page 1 of 1
Hello all, complete newbie here. I've done my best to resolve this issue on my own, but I am stuck.

Connecting Atom SQ to Studio One 5 Artist. I am trying to seamlessly increase or decrease the tempo ad hoc while playing looped audio using the dial on the ATOM SQ. It seems when I increase the tempo, it advances the time on the song, and does the opposite when I decrease the tempo. The result is the song sounds jumbled while the tempo change is being made. I would like the time stamp of the song to remain unchanged when the temp is changed to prevent this from happening - in much the same way this is done on a looping station like the BOSS 300. I've seen some help articles online about changing the tempo settings of each track from Timestamp to either Follow or Don't Follow, but this doesn't bring the desired change. I've also tried checking/unchecking "Stretch Audio Files to song tempo" on the Song Setup, but this doesn't appear to impact tempo changes mid-playback. Here is a quick video demonstrating this when the song is paused https://youtu.be/rywMskGpc0g and here is how it sounds when a song is playing. https://youtu.be/OVFwNEVfvgE

Presonus support is saying it is a hardware issue with the Atom SQ and is directing me to RMA the device, but I thought I'd check here in the hopes it is a simple configuration issue. Thank you!
User avatar
by Trucky on Fri Jun 10, 2022 11:04 pm
Welcome to the Forum!

I'm able to adjust tempo for loops like you're wanting with my ATOM SQ.

For timestretch to work in Studio One, you need to have tempo embedded in the loops you're using.

Image

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (21H2), Studio One 5.5.2 Pro | Notion 6.8.2 | Universal Control v3.6.4.87069
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
Series III 32 v2.5.1.84445, Revelator io24 v1.21
User avatar
by satramana on Wed Jun 15, 2022 12:14 pm
Thank you Trucky! Looks like the tempo is embedded in the loops, and I'm still experiencing the issue. One thing I noticed: it does not appear to be an issue with the Atom SQ, for if I change the tempo within Studio One itself, it also increases/decreases the timestamp along with the tempo, as depicted here https://youtu.be/-XpQUTwLr28.

image.png
User avatar
by Trucky on Wed Jun 15, 2022 2:24 pm
As a test, try using a single audio drum loop that comes with Studio One (with tempo embedded).

1. Confirm that the audio loop you pick has embedded tempo
2. Set the tempo in the song to match it.
3. Open the Inspector for the track and set Tempo to "Timestretch" and Timestretch to "Drums".

Things should look similar to the screenshot in my previous response.

Let me know the results.

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (21H2), Studio One 5.5.2 Pro | Notion 6.8.2 | Universal Control v3.6.4.87069
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
Series III 32 v2.5.1.84445, Revelator io24 v1.21
User avatar
by satramana on Tue Jun 21, 2022 12:27 pm
Thank you for your continued help with this. I did as you suggested, and tried one of the drum loops that comes with Studio One, but I still appear to be experiencing the issue - as depicted here: https://youtu.be/cpibugPg0nI
User avatar
by Trucky on Wed Jun 22, 2022 7:23 am
OK. Looks like you used a musicloop (MIDI) and bounced it to audio. You should be able to leave it as a musicloop and just adjust the song tempo to play it faster or slower.

For audio files, try using an audioloop (see my example) included with Studio One and set it up EXACTLY AS SHOWN with these settings. It works great for me when I set the song tempo first to the tempo of the loop I'm using. It should for you as well.

Image

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (21H2), Studio One 5.5.2 Pro | Notion 6.8.2 | Universal Control v3.6.4.87069
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
Series III 32 v2.5.1.84445, Revelator io24 v1.21
User avatar
by satramana on Tue Jul 05, 2022 1:01 pm
Hi Trucky,

Thanks for sticking with me on this one. I tried replicating your screenshot exactly as shown, but I'm still unfortunately experiencing the issue. (I didn't have the same audioloop that you used, but I used another one that came with Studio One). Here's a quick video to demonstrate this:

https://youtu.be/oKKNbSYyf7M

Here's also a video that shows how Tempo can be changed on the fly in Ableton Live without advancing the time and sounding jumbled. This is what I am trying to accomplish in Studio One

https://youtu.be/-_Wb9Di5AKE

Here are specs on my system, which I will add to my signature shortly:
Studio One 5.5.2.86528 Artist (currently on 30 day Demo of Pro version)
MacBook Air, Apple M1 Chip, 8 Core, 16 GB RAM, macOS 12.2.1 Monterey

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest