4 posts
Page 1 of 1
I just updated Universal Control and ioStation 24c to the newest versions (ioStation 24c firmware version 3.5). Before I did this, everything was working flawlessly...afterwards though, ANY audio that plays out of my computer (Studio One, Youtube, Music Player, ANYTHING) there are pops in my speakers before the audio plays. Once it plays, it sounds fine, but theres like a 1 second delay before it plays where the speakers pop.

I have uninstalled Universal Control and ioStation firmware and reinstalled. I have made sure my Windows settings are the same as Universal Control (48khz, 24bit). It almost sounds like everytime I play audio, the interface is having to switch sample rates or something, even though I have made sure Windows and Universal Control show the same sample rate / bit depth.

This is almost unusable now - it was PERFECT before the firmware update. Does anyone know what to do???


EDIT: I opened a ticket and support told me to downgrade back to the previous firmware version. I did this by holding the "Prev" button on the ioStation while power cycling it, then when it restarted, I pressed the glowing red "Read" button - this factory reset the interface. Then I uninstalled Universal Control, and downloaded the previous version of Universal Control (you can find old versions on the Universal Control downloads page). Once this older version was installed, It gave me the option to update the firmware to version 3.44 (the version before the new broken 3.50). Everything works again!!! Avoid that new firmware like the plague!

EDIT 2: After rolling back to the previous firmware and version of UC, the really loud pops did go away, but now I am having smaller clicky pops. I have tried everything.

Studio One 6 (Sphere)
Windows 10
Ryzen 7950x (16-Core)
64GB 6000mhz RAM
2x 2TB NVME M.2 SSD's
Nvidia 4070 TI
ioStation 24c
User avatar
by pavelfadeev on Sun Jan 29, 2023 12:03 pm
I have the same issue on MacBook M1 pro. Did you solve it?
User avatar
by charlize on Tue Jul 25, 2023 4:29 am
also on MBP M1 and getting crackling intermittently, can happen when I open a new session or load a plugin, no rhyme or reason it seems.
the fastest way to fix it is to select another audio output and re-select IoStation.
really wish there was a solution...
I've tried going back to factory set firmware, still didn't help.
I've tried connecting with USB(b?) connection as opposed to the USB-C connector, that didn't do anything either.

does anyone know of a firmware version that eliminated this crackling?
User avatar
by larsbom on Tue Aug 15, 2023 12:26 pm
I have version 3.36 but I am also encountering small clicks. I do audio books. It occurs during recording when I set the cursor in an spot that was already recorded. Sounds like a low frequency noise, a tiny click, but I am getting it almost every time I go back in the file, not when I am in unrecorded territory. What is that bug? Will an update to 3.44 solve the problem?

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest