4 posts
Page 1 of 1
Hi,

I do not know if this is the proper area in the forum, but I'm a Studio one 5 user with the IOstation and I've noted some issues:

1. When an instrument window is open, clicking on MUTE, will MUTE the track BUT will not be displayed as MUTE (Red M). It's manageable, but does provide some surprise when there's a lot of track and you can't quickly identified which one was muted.
2. When navigating within a folder, the main knob "push" does not select. So I can navigate between presets, but they don't get selected unless I do actually click on it with mouse or keyboard at that point. That one is quite frustrating.
3. When Automating a parameter in a VST, for example the cutoff in Mai Tai, with LINK on, I go on the knob, if I click on an automation mode "write", "Latch", etc... on the IOstation, nothing happen. I have to manually select the mode with my mouse. That one is quite an issue as you're loosing a big part of what's making the IOstation so good for editing on the spot.

I'm using studio 5.2 and have all the latest firmware updates on the IOStation.

Best regards !
User avatar
by Bbd on Tue Mar 30, 2021 1:02 pm
David,

Please open a Support ticket for your findings to they can report this.
Also, please list your specs.
Thanks.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by davidwasselin on Thu Apr 01, 2021 7:54 am
Will do !
User avatar
by markpatnaude on Wed Sep 01, 2021 6:05 am
Did you ever get an answer back on the encoder knob/button not selecting the preset? It should. Instead it just behaves like another encoder knob click and moves on to the next preset. The next button next to the encoder also moves on to the next preset. So there are three ways to scroll to the next preset but not one way to select it.

Studio One 4.1
Windows 10 64bit
Presonus Audiobox 96
Acer V5-573G i5-4200u 1.6ghz

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest