16 posts
Page 1 of 1
Anyone else having this problem? I have the correct assignment pad selected, but I just cant seem to get aftertouch. Trying it in stuff like MaiTai synths where I should get some knob movement and getting nothing. Latest everything. Win10 machine. Latest Studio One release.I realize some instruments/plugins wont support poly aftertouch, but I feel sure I had this working before especially with MaiTai stuff. Thanks for any help. Do I need to reset the device somehow?
User avatar
by Bbd on Thu Jun 25, 2020 4:43 pm
Please read page 8 & 9 of the owner's manual.
:+1

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by edmisik on Thu Jun 25, 2020 4:56 pm
Bbd wrotePlease read page 8 & 9 of the owner's manual.
:+1


well yes, thats what i did. thats how i set Atom to Poly Aftertouch to begin with which isnt working now, but i feel sure was working before. i left the other settings as stock. the correct pad is lit in setup
User avatar
by edmisik on Thu Jun 25, 2020 6:40 pm
Bbd wrotePlease read page 8 & 9 of the owner's manual.
:+1


As a Mod you may wish to know that it appears as though Studio One does not support Poly Aftertouch, so this is not an Atom issue

And I was right, I did have aftertouch working before on the Atom. Just outside of S1..in an NI application.

So to summarize....the Atom was designed with Studio One in mind. The Atom supports poly aftertouch but S1 does not. bleep. But I can use it for aftertouch in Komplete Kontrol and that isnt even a DAW. and some/most of the free DAWs support aftertouch as do some android and IOS apps on your phone....Thats really messed up. Aftertouch support is basic and widely used for drum pads..and for keyboards....especially in a DAW...I feel like I wasted my money upgrading my S1. What makes it worse, they dont tell you stuff like this that I can see so i;ve wasted time trying to make something basic work that isnt capable of working. Thats really messed up.
User avatar
by PreAl on Wed Jul 08, 2020 12:21 pm
Studio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.

Studio One Pro 4, Faderport Classic (1.45), Atom Pads, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by Bbd on Wed Jul 08, 2020 1:02 pm
Thanks for that update.PreAI.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by edmisik on Wed Jul 08, 2020 4:32 pm
PreAl wroteStudio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.


thanks for posting this. can you confirm that it actually works with the Atom? I have lots of Native Instruments plug ins and someone isnt able to get them to show up in version5 so i;ve been waiting a bit to get version 5
User avatar
by PreAl on Thu Jul 09, 2020 8:13 pm
PreAl wroteStudio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.


edmisik wrotethanks for posting this. can you confirm that it actually works with the Atom? I have lots of Native Instruments plug ins and someone isnt able to get them to show up in version5 so i;ve been waiting a bit to get version 5


I can't - Unfortunately my copy of Studio One V5 is reliant on the support ticketing system that isn't working right now :(

I'm sure that the NI issue isn't Studio One, or perhaps he needs to reset his plugin folders.

Studio One Pro 4, Faderport Classic (1.45), Atom Pads, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by edmisik on Wed Jul 15, 2020 11:01 am
Can anyone confirm that they have poly aftertouch working using the Atom
User avatar
by PreAl on Wed Jul 22, 2020 5:48 am
This is a studio one discussion about its polyphonic aftertouch feature, we just happen to be using Atom controllers to test it.

I don't know why I found this thread moved to the atom forum, studio one users with any polyphonic aftertouch controller should be able to give feedback.

Studio One Pro 4, Faderport Classic (1.45), Atom Pads, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by edmisik on Wed Jul 22, 2020 8:35 am
PreAl wroteThis is a studio one discussion about its polyphonic aftertouch feature, we just happen to be using Atom controllers to test it.

I don't know why I found this thread moved to the atom forum, studio one users with any polyphonic aftertouch controller should be able to give feedback.


I started this thread here not knowing if this mpe issue was a hardware one, DAW one, or VST one, or combination. .. or if using a preset needs to be a mpe preset. I;m right on the cusp of figuring this one out...I was told Studio One v5 supported mpe so didnt think to start a thread there thinking maybe the atom was the culprit

What I;ve determined the issue is ....you need a mpe compliant Virtual Instrument and if using presets, those need to be mpe compliant. I asked presonus a couple times which <if any> of their Virtual Instruments work with mpe and they dont answer so i assume the answer is none. Seems odd in that you have to make their VST's mpe compliant by changing settings for the VST, but changing the settings doesnt have an effect

Anyway, I;ll be downloading a mpe player and mpe sounds when inspired, and will see how this works with S1 and also Atom....and I;m told my Orba is shipping out soon. Be happy to post results in Studio One forum if I think folks would be interested..mpe seems to be a mysterious thing for some reason
User avatar
by Jemusic on Wed Jul 22, 2020 8:40 am
I have tested with ATOM and ATOM SQ and polyphonic aftertouch works fine. Its up to the controller and the synth receiving for it to work.

In ATOM you need to hold the Setup button and press purple Pad No 7 first though. Only Pad 7 should light. Its a bit confusing because in the manual they call Pad 7 Aftertouch but its the correct pad for Polyphonic aftertouch. Pad 8 is called Channel Pressure but Pad 8 is monophonic aftertouch.

I tested this with Arturia Pigments in Studio One 5 and it all works. Pigments can respond to polyphonic aftertouch. The only issue is if you hold down two notes the max distance is one octave apart in ATOM. eg Low C and high C. If you strike both notes and hold and then apply aftertouch to each one individually, only that note effects the synth. I had poly aftertouch routed to the filter cutoff. So the filter opens and closes on each note separately depending on the amount of aftertouch you apply on each note. (being one octave or less apart and filter settings being effected, means it can be harder to hear) I also tried it with vibrato as well and you can indeed control the amount of vibrato from each note individually.

I also did test with ATOM SQ (I am beta testing it) and once you set this to transmit poly pressure it does. I used the Arturia Pigments synth again as it can be set to respond to poly pressure. Poly pressure all worked fine. Studio One 5 is set to just respond to it, there is nothing you have to engage to make it work.

Good thing about SQ is you can press two notes at once two octaves apart making it easier to hear for say filter changes. Vibrato is more obvious.

I also recorded it and when I was playing two notes at once and applying poly pressure, they responded individually and recorded that way as well.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by edmisik on Wed Jul 22, 2020 9:20 am
Jemusic wroteI have tested with ATOM and ATOM SQ and polyphonic aftertouch works fine. Its up to the controller and the synth receiving for it to work.

In ATOM you need to hold the Setup button and press purple Pad No 7 first though. Only Pad 7 should light. Its a bit confusing because in the manual they call Pad 7 Aftertouch but its the correct pad for Polyphonic aftertouch. Pad 8 is called Channel Pressure but Pad 8 is monophonic aftertouch.

I tested this with Arturia Pigments in Studio One 5 and it all works. Pigments can respond to polyphonic aftertouch. The only issue is if you hold down two notes the max distance is one octave apart in ATOM. eg Low C and high C. If you strike both notes and hold and then apply aftertouch to each one individually, only that note effects the synth. I had poly aftertouch routed to the filter cutoff. So the filter opens and closes on each note separately depending on the amount of aftertouch you apply on each note. (being one octave or less apart and filter settings being effected, means it can be harder to hear) I also tried it with vibrato as well and you can indeed control the amount of vibrato from each note individually.

I also did test with ATOM SQ (I am beta testing it) and once you set this to transmit poly pressure it does. I used the Arturia Pigments synth again as it can be set to respond to poly pressure. Poly pressure all worked fine. Studio One 5 is set to just respond to it, there is nothing you have to engage to make it work.

Good thing about SQ is you can press two notes at once two octaves apart making it easier to hear for say filter changes. Vibrato is more obvious.

I also recorded it and when I was playing two notes at once and applying poly pressure, they responded individually and recorded that way as well.


perfect thanks.....i;ll be trying it w. Roli Studio Player....i have the Atom correctly set up. just needed a Player Instrument that does mpe and mpe sounds. Not interested in making my own..just modifying existing ones a bit
User avatar
by edmisik on Wed Jul 22, 2020 3:39 pm
I'm happy to report that Roli Studio Player works GREAT with the Atom Pad as a Studio One plug in...It combines sounds from their Equator software with a couple others..Even if the mpe didnt work it's quite a plugin and I couldnt recommend more highly....everything about it from the layout to the performance to the cosmetics is great. You could spend hour after hour just fooling around with the sounds. I think the number of presets you get is 500...and either 2 or 300 of them are mpe. It also comes with Drums and everything seems to align w. the Atom Pad.....I think I will midi assign some knobs and call it a day....the mpe is highly expressive and adjustable..I;m really impressed........and......PlugInBoutique has it on sale right now for like 67 bucks...Be happy to try and help out if anyone has questions or anything. I may start a thread in the Studio One section but Time to make some music.
User avatar
by edmisik on Wed Jul 22, 2020 5:41 pm
Another cool thing about Roli Studio Player is you can turn off their sound engine and insert it in whatever Virtual Instrument and use some of the Roli midi effects..havent messed with this much yet, but thats a nice feature I think..you can do tons with this thing and the sounds are something
User avatar
by eaglepass on Wed Aug 05, 2020 10:27 am
Perhaps a more basic application but I have successfully used my ATOM to record cymbal hits and then used pad pressure with poly aftertouch for cymbal choking. Everything seemed to record and play back as expected.The VSTi I tested this with is BFD3.

Studio One 5 Pro latest version, Notion 6, Windows 10 Home 64-bit, RME HDSP 9632, FaderPort 16, ATOM, Monitor Station V2, Komplete Kontrol S61 MK II, etc.

16 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests