20 posts
Page 1 of 1
I would like to know if it is normal for a small beep (Coil Noise o Coil Whine) to sound when the unit is turned on.
I do not know if my unit has a DOA.
Someone can tell me. It is a small but constant beep.
Thanks.
User avatar
by Bbd on Sun Jan 27, 2019 8:47 am
That is not common.
First thing to try is to replace your USB cable with another one.
Good USB cables can help shield noise from your computer system.
See if that helps.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by pablomosquera on Sun Jan 27, 2019 5:39 pm
I have tried different USB cables. the noise is made by Atom himself, it does not computer. It's a very slight noise and it changes when I change the color of the Pads.
User avatar
by Bbd on Sun Jan 27, 2019 10:28 pm
The Atom by design does not make any noise. If you are certain you have a good USB cable, try unplugging other USB connected devices and see if the noise goes away.
If not, you should contact Support.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by milanlaszlo on Sun Feb 02, 2020 1:42 pm
Hey, my Atom also makes a high pitch noise. The more pads are empty (white color) the louder the noise.
It can be heard only when your ear is in specific angles to the device, or if you put your ear on the device (almost anywhere).
User avatar
by lfo2k on Mon May 18, 2020 2:20 pm
Mine also makes a noise. Feeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.
Did notice like yesterday. Was wondering where this would come from. Did pull USB-cable, and it was silent. You can clearly hear it, when you flip the Atom and listen on the backside.

Very nice. Does not power off when out of S1, and does noise. I will just send this back.....

:+1
User avatar
by Jemusic on Tue May 19, 2020 7:11 am
Mine is dead silent and it even powers down. (Only because the particular USB port I have mine connected to powers off)

To the noisy ones, what is the serial number and what is the manufacture date number. They are on the bottom.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by lfo2k on Tue May 19, 2020 9:37 am
SN: ATMCXXXXXXXX
Date: C011904
User avatar
by lfo2k on Wed May 20, 2020 6:41 am
Did you get usefull information with the SN and Date-Code?
User avatar
by Jemusic on Wed May 20, 2020 6:50 pm
Yes, only that mine was made in 2018 and has a lower serial number than yours. Maybe they changed something. But generally speaking it should not be making any sound. I will check with Bbd and find out what his serial and date is as well. I am looking into it for you.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by lfo2k on Thu May 21, 2020 6:37 am
The high noise changes loudnes with the brightness of the LED.
So maximum power on the LED it is loudest, and with lowest brightness on the LED it gets quieter.

Not everyone might be sensitive enough to hear it, but for those who are, its a pain.
In any case i have to return mine.

With my Faderport mk1 i had the issue in passive mode ( so with power suppy unplugged) that it did send randomly it fader-value to the channel i was working on in StudioOne, even though i did not whant THAT channel to have the fader-value of the Faderport.

Imagine your in a mix, pulling down the virtual fader in StudioOne to -30dbfs, and one minute later the Faderport suddently decides
to send it value at 0dbfs to that channel, and you dont even know whats going on.

Is all this stuff coincidence? I dont know, but i once more i get the feeling that Presonus products dont get the testing they would need before releasing its products.
User avatar
by Jemusic on Thu May 21, 2020 10:41 pm
I also checked with Bbd and his ATOM and mine are in the same time of manufacture. In 2018 and our serials are very close. Meaning it is possible they might have changed something along the way. I will try and find out.

The hardware does go through a lot of thorough testing before products are released. And after release too.

Are you sharing much on the USB bus with ATOM by the way. I have found that often motherboards had USB outlets in pairs. Have tried all the available ports for ATOM on your machine.

A good way to check any sound levels coming from ATOM is with a condenser microphone as well. This will go way above normal hearing too. Can you put a microphone near ATOM and change the LEDS etc and make an audio recording. Be interesting to see what shows up.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by lfo2k on Fri May 22, 2020 5:06 am
I will do a recording today later for you.
User avatar
by darrenporter1 on Fri May 22, 2020 9:28 am
Bad capacitors can sometimes vibrate in the high-frequency audible range.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by SwitchBack on Fri May 22, 2020 9:55 am
A coil with an air gap in the filler is the most likely culprit. Can be a poor batch or just bad luck. Customer feedback with serial numbers will help PreSonus determine which. Don’t report the numbers here but in a service ticket ;)
User avatar
by lfo2k on Fri May 22, 2020 2:42 pm
Analyzer.jpg


Atom_Noise.wav
(1.31 MiB) Downloaded 31 times


Edit: Recording was done on the backside with lowest brightness level adjustable in the Atom.
Last edited by lfo2k on Fri May 22, 2020 3:29 pm, edited 1 time in total.
User avatar
by lfo2k on Fri May 22, 2020 2:45 pm
Whatever it is, it did waste my lifetime. Frequency peaks are right there what human ear hear the best.
User avatar
by Jemusic on Fri May 22, 2020 11:07 pm
Yes I hear it well. I can hear clearly the higher frequency sound.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by yitaoli1 on Mon Jul 06, 2020 7:46 am
Just got mine today, and yes, I get a constant high-pitched noise, especially when the pads are all bright. It only happens when 16 pads are lit. When they aren't, it's quiet.

Studio One Professional 3.5.3
PC - Win10 - i7-7700k - 16G RAM
User avatar
by PreAl on Thu Jul 09, 2020 8:19 pm
lfo2k wroteSN: XXXXXXXX
Date: C011904


I'm attemptng to register your product now, let's see what free software I can get ;)
Seriously bad idea to post serial numbers and it should not be encouraged!

Studio One Pro 4, Faderport Classic (1.45), Atom Pads, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.

20 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest