8 posts
Page 1 of 1
Anyone else having this problem? I have the correct assignment pad selected, but I just cant seem to get aftertouch. Trying it in stuff like MaiTai synths where I should get some knob movement and getting nothing. Latest everything. Win10 machine. Latest Studio One release.I realize some instruments/plugins wont support poly aftertouch, but I feel sure I had this working before especially with MaiTai stuff. Thanks for any help. Do I need to reset the device somehow?
User avatar
by Bbd on Thu Jun 25, 2020 4:43 pm
Please read page 8 & 9 of the owner's manual.
:+1

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by edmisik on Thu Jun 25, 2020 4:56 pm
Bbd wrotePlease read page 8 & 9 of the owner's manual.
:+1


well yes, thats what i did. thats how i set Atom to Poly Aftertouch to begin with which isnt working now, but i feel sure was working before. i left the other settings as stock. the correct pad is lit in setup
User avatar
by edmisik on Thu Jun 25, 2020 6:40 pm
Bbd wrotePlease read page 8 & 9 of the owner's manual.
:+1


As a Mod you may wish to know that it appears as though Studio One does not support Poly Aftertouch, so this is not an Atom issue

And I was right, I did have aftertouch working before on the Atom. Just outside of S1..in an NI application.

So to summarize....the Atom was designed with Studio One in mind. The Atom supports poly aftertouch but S1 does not. bleep. But I can use it for aftertouch in Komplete Kontrol and that isnt even a DAW. and some/most of the free DAWs support aftertouch as do some android and IOS apps on your phone....Thats really messed up. Aftertouch support is basic and widely used for drum pads..and for keyboards....especially in a DAW...I feel like I wasted my money upgrading my S1. What makes it worse, they dont tell you stuff like this that I can see so i;ve wasted time trying to make something basic work that isnt capable of working. Thats really messed up.
User avatar
by PreAl on Wed Jul 08, 2020 12:21 pm
Studio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.

Studio One Pro 4, Faderport 1, Atom, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by Bbd on Wed Jul 08, 2020 1:02 pm
Thanks for that update.PreAI.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by edmisik on Wed Jul 08, 2020 4:32 pm
PreAl wroteStudio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.


thanks for posting this. can you confirm that it actually works with the Atom? I have lots of Native Instruments plug ins and someone isnt able to get them to show up in version5 so i;ve been waiting a bit to get version 5
User avatar
by PreAl on Thu Jul 09, 2020 8:13 pm
PreAl wroteStudio One V5 has poly aftertouch... At last! If you upgraded recently you may be entitled to a free upgrade.


edmisik wrotethanks for posting this. can you confirm that it actually works with the Atom? I have lots of Native Instruments plug ins and someone isnt able to get them to show up in version5 so i;ve been waiting a bit to get version 5


I can't - Unfortunately my copy of Studio One V5 is reliant on the support ticketing system that isn't working right now :(

I'm sure that the NI issue isn't Studio One, or perhaps he needs to reset his plugin folders.

Studio One Pro 4, Faderport 1, Atom, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests