2 posts
Page 1 of 1
so I got my Faderport V2 today, installed the latest firmware and fired up S1.
The LED's of the Faderport are all lit evenly and when I press some buttons they don't light up like I see in videos. When I press Next while power on, I see the buttons blinking. I press Solo for use with S1 and all LED's are even again.
I don't use a USB Hub, tried with USB2 and USB3 ports with the same result. I'm on W10 btw.
I powered Faderport off and on in S1 running, sometimes after powering up the buttons Shift, Read and Stop light up brighter, but when I press other buttons they don't light up. Another time the Arm and Stop button are bright. Strange stuff.
The functionality is there, I mean the buttons actually work, but I have no visual indication like I see in YT videos.

I appreciate your help

User avatar
by human0id on Thu Feb 25, 2021 12:47 pm
I found the culprit, kind of.
I've used ShutUp10 and that seems to caused the trouble. After reseting to default it works now.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest