1 post
Page 1 of 1
I bought a new Faderport V2 and am really happy with it! :D :D

However, I have discovered a small problem concerning the master mode. This mode should control banking [see the manual] with the navigation buttons. Instead of banking, only the console channels are moved by one.

So I looked into the file FP2.surface.xml [ folder : Studio One/devices/PreSonus/FaderPort (2018) ] and YES indeed: it seems there is a problem!

I have changed the following statements in section "kMasterMode Group value=6"

command.name="Previous Channel" to "Previous Bank"
command.name="Next Channel" to "Next Bank"

This solved my problem!

Now I have the following questions:

Did anyone have the same problem?
Does anyone know if this modification is safe?
Is there an official [or unofficial :) ] description of how these commands can be changed?

I hope someone can tell me more about that
Thanks
Gottfried

File section with my changes:
<!-- kMasterMode -->
<Group value="6">
<ParamVariant param="shiftModifier">
<Group>
<Command control="Prev" command.category="Console" command.name="Previous Bank" options="autorepeat"/>
<Command control="Next" command.category="Console" command.name="Next Bank" options="autorepeat"/>
</Group>
<Group/>

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Collection, Melodyne :D 4.2 STUDIO, iZotope RX

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests