Discuss Quantum Series Interfaces Here
21 postsPage 1 of 2
1, 2
After updating my Macbook Pro with Big Sur it's not seeing my Quantum 2626.
I downloaded latest Universal Control and latest update for my Studio One 5 artist but nothing.

Any way to get this to work?

Thanks
JH
User avatar
by SwitchBack on Sat Jan 16, 2021 2:17 pm
Hi and welcome to these forums :)

Did you install the Thunderbolt driver too?
User avatar
by joihjoll on Sat Jan 16, 2021 2:24 pm
Thank you, glad to be here.
It worked together before Big Sure, is there a new Thunderbolt driver I need to install?
User avatar
by SwitchBack on Sat Jan 16, 2021 2:54 pm
It’s a separate item in the UC installer. Best to run the uninstaller first, restart, then run the UC installer with the Thunderbolt driver checked (when the option presents itself).
User avatar
by joihjoll on Sat Jan 16, 2021 3:01 pm
The Thunderbolt driver came with the UC when I updated today to the latest version but still nothing happened.
Thinking if the driver is not working with Big Sur?
User avatar
by SwitchBack on Sat Jan 16, 2021 3:16 pm
Found a video that may help.
User avatar
by joihjoll on Sat Jan 16, 2021 3:24 pm
The problem is that the sinc light on the Quantum 2626 turns blue and UC sees the interface. It's just that the Studio One 5 Artists dose not... I also tried Garage Band and it to did not see the Quantum. This is the first time I use the Quantum after the computer was updated to Big Sur (I know that was not a wise thing to to). It worked perfect with te Mac Os Catalina 10.15.

I'm wondering if someone here is actually using the Q2626 with Big Sure and if it's working?
Last edited by joihjoll on Sat Jan 16, 2021 4:04 pm, edited 1 time in total.
User avatar
by SwitchBack on Sat Jan 16, 2021 3:41 pm
Did you give S1 access to your microphone (and contacts) when prompted? It’s a security thing since Mojave.

You can check in System Preferences > Security & Privacy > Microphone (and Contacts). UC and Capture want access to Microphone too.
User avatar
by joihjoll on Sat Jan 16, 2021 4:02 pm
It all worked perfect until Big Sur so I'm expecting it has something to do with it. I had no problems with the computer when it had Catalina Os 10.15 before Big Sure.
User avatar
by jakehoward on Fri Jan 29, 2021 7:04 pm
Anybody from Presonus want to respond to this thread?!
User avatar
by josephrayle on Thu Feb 25, 2021 1:35 pm
I submitted a request, and they sent me to something saying that the Universal Control thing would be updated sometimes in 'early 2021,' and yet here we are. I wish I was still inside the return window, so I could send my unit back and get something else. My projects have been at a standstill for months now. I occasionally stop by these forums to see if there have been any developments, and complain about the situation. Evidently, this is all to no avail.
User avatar
by 60s Pop Man on Mon Mar 01, 2021 8:04 pm
I have a 2017 Intel MacBook Pro currently running macOS 11.2.2 (Big Sur) and Universal Control 3.4.1. The 2626 is seen by the macOS AudioMIDI Setup utility and functions fine in LPX 10.6.1. Studio One is not installed on this Mac.

My other system is an M1 Mac Mini. Incompatibility with silicon macs is not limited to Presonus.
Last edited by 60s Pop Man on Thu Mar 04, 2021 9:16 pm, edited 3 times in total.

M1 Mini (16GB RAM, 1TB SSD) / macOS 11.4 / S1 5.2.1 Pro, Notion 6.8.1, Eris 5
User avatar
by robertomeola on Tue Mar 02, 2021 12:48 pm
Not working here on iMac. With Apple adapter and cable. Followed all uninstall,restart,install,restart, preference routine. No luck.

Light red. No love.

please help!!!
User avatar
by josephrayle on Thu Mar 04, 2021 7:47 pm
Still waiting on that Universal Control update so I can run my expensive Quantum 2626 with my M1 Mac. They said 'early 2021.' It's March 4th.....We're about to wear that early part out.
User avatar
by bruceblackburn on Mon Mar 15, 2021 3:51 pm
Come on Presonus. Can you give us an idea? A hint? A hope that this thing isn’t a rack mountable paperweight.
User avatar
by klypeman on Sun Mar 21, 2021 1:46 pm
This is a Mac issue with the M1 silicon.
This is what I found : https://support.presonus.com/hc/en-us/a ... patibility
If you need support look below (red text)
This is a user forum.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by 60s Pop Man on Tue Mar 23, 2021 11:08 am
The 2626 is now working with M1 Macs, at least it is on my Mini with UC 3.4.2.
Cheers.

M1 Mini (16GB RAM, 1TB SSD) / macOS 11.4 / S1 5.2.1 Pro, Notion 6.8.1, Eris 5
User avatar
by renemuench on Mon Apr 19, 2021 5:09 pm
I faced the same issue however I resolved this issue by allowing quantum 26/26 to be installed under the mac security settings.. rebooted and it all worked as before BigSur upgrade..
User avatar
by klypeman on Fri Apr 23, 2021 12:16 am

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by Carbon on Sun Aug 29, 2021 1:59 am
SwitchBack wroteFound a video that may help.


This worked for me in BS

21 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 2 guests