Discuss Quantum Series Interfaces Here
66 postsPage 4 of 4
1, 2, 3, 4
I've been in contact with PreSonus via a support ticket since 5/15, with an exchange almost every business day since then. Tomorrow I'll post a summary of the experience so far to celebrate the ticket's one-month anniversary. During this engagement, I had a thought I'd like to run by the community:

Has anyone observed the no-audio problem while stopping/starting an application that does not support DRM?

I realized that every application I've used to trigger the issue supports DRM; Netflix, Prime Video, Spotify, YouTube via Chrome, YouTube via Edge. But Studio One, which never triggers the problem, does not support DRM (as far as I know). Tonight I've unsuccessfully tried to make the audio drop out by stopping/starting playback in foobar 2000, which I don't think supports DRM.


Windows 10 Pro 10.0.19042
64GB RAM, Intel Core i9 10850K
Gigabyte Z490 Vision D
2x Samsung 970 EVO Plus 2TB
Quantum 2626, 2m StarTech TB cable
User avatar
by erichaarbauer on Tue Jun 15, 2021 8:43 pm
As walkintheseshoes suggested on 4/28/2021, I filed a support ticket for this issue on 5/15/2021, and I've been in almost daily contact with PreSonus Support on it since then. PreSonus has been consistent and timely in responding, though we've not established a root cause or resolution.

PreSonus policy prohibits sharing verbatim exchanges (which is normal in the industry), but I thought it could be helpful to share the actions they've recommended so far. This thread contains similar summaries, but my journey accumulated a few additional items. This way, if you file your own ticket for this problem, you may be able to save time by running through the procedures first. Make sure you tell PreSonus in detail what you've done, ideally with accompanying screenshots.

This list doesn't contain detailed instructions for each item. Google is your friend, and if you're not comfortable with what you find, wait on Support's instructions rather than anticipate their recommendations.

Many items on the list are applicable only to Windows systems.

* Register product at https://my.presonus.com
* Specify TB cable as part of system specs.
* Run System Information, save to .nfo file, and attach.
- Repeat this step after any system reconfiguration.
* Ensure Quantum 2626 is default output device.
* Ensure all motherboard drivers and BIOS are up to date.
- Expect Support to check you on this, comparing drivers on the vendor site with what shows in your .nfo files.
- Don't rely solely on a vendor's update utility. For example, Gigabyte's APP Center is not always in sync with what's available on their website.
* Ensure UC and firmware are up to date.
* For each playback and recording device:
- Ensure "Allow applications to take exclusive control of this device" is disabled.
- Ensure all sample rate settings are identical.
* In Thunderbolt Control Center, ensure Quantum 2626 is approved and set to "Always Connect".
* Test Quantum 2626 in different computer if possible.
- For me, it's not possible.
* Manually uninstall/reinstall UC and associated devices.
- This is a little tricky, and I won't describe the details here. Best to do this under instruction from PreSonus Support. It did not help my issue.
- The procedure involves setting an environment variable. DO NOT unset the variable afterwards, because Support may misinterpret the missing variable in the .nfo file as not having followed instructions.
* Follow audio optimization steps here:
- https://support.presonus.com/hc/en-us/a ... rce=search
* Use a utility called "DPC Latency Checker" from Thesycon to measure audio device latency. From what I can tell, the utility has been abandoned by the authors, but is easily locatable with a Google search. Given the apparent abandonware status of the tool, I'll leave it to the reader to locate the utility and ensure sensible malware protections are in place.
- My latency was typically around 1100us with occasional spikes around 1500us.
* Ensure GPU drivers are up to date.
* Consider resetting Windows 10 as described here:
- https://support.microsoft.com/en-us/win ... c1fbceb8dd
- While I appreciate the potential benefit, I have not taken this step. I want to exhaust all other options first.
* Create a new Windows user and attempt to reproduce the problem logged in as that user.
- I experienced the same problem while logged in as the test user.

After all this, I put on my software developer hat (day job) and ran some diagnostic utilities that showed some interesting behaviors, but no smoking gun. Support folks are passing my results to the developers.

Windows 10 Pro 10.0.19042
64GB RAM, Intel Core i9 10850K
Gigabyte Z490 Vision D
2x Samsung 970 EVO Plus 2TB
Quantum 2626, 2m StarTech TB cable
User avatar
by fuocifvf on Mon Jul 19, 2021 9:16 pm
I signed up say I've had this problem with my Quantum 2626 since I bought it new in February.
I saw the ADAT workaround on here and YouTUbe (video has been taken down but it was discusse din comments), which would help occasionally, but not consistently enough to be sure it actually did anything. On its own it wouldn't do anything, but combined with restarting the software that had the problem (web browser usually) it would have an effect maybe 80% of the time. Other times, restarting the interface would resolve the issue temporarily.
I've tried everything mentioned in this thread, minus resetting Windows - When MOTU support asked me to do that when my Ultralite was having problems, I sold it and bought the Quantum. Maybe some people with dedicated studio computers can do that more easily than most, but in my opinion it seems to serve as a ridiculous request that can potentially allow support not to help you any further.
After updating today to the most recent Windows update, 20H2, the problem is much worse. I can get a few seconds of audio, and then nothing, unless it's my DAW. I checked to see if VLC would work with an old video file (no DRM) and there was no audio.
It seems to me like this is an issue with both Windows and the driver. The driver needs to be fixed to comply with Windows, or I don't really see how PreSonus can in good conscience say it works with Windows. If Windows was more capable of fully supporting audio interfaces (always been a problem for me in some way, but not this bad) then this problem may not exist. Good luck getting Microsoft to work on that, though.
That's about all I've got for now. Hopefully this can get sorted out soon.
User avatar
by gagsmedia on Wed Jul 28, 2021 4:44 am
I’m thinking of buying this interface in the coming days….has this issue been fixed yet?
User avatar
by fuocifvf on Wed Jul 28, 2021 8:53 am
gagsmedia wroteI’m thinking of buying this interface in the coming days….has this issue been fixed yet?

User avatar
by patricebrousseau on Wed Jul 28, 2021 3:01 pm
Sorry for being unhelpful ´cause I tried to trigger this behavior here and it’s working fine.

I mean, I start a video on YouTube, then goes to the following (or wait for an add and skip) but the sound doesn’t cut, weird!

Gigabyte Z390 Designare, Startech 40gbs cable, firmware 1.3-91…

Main out is configured as (I never modified it BTW, it was default like this):

- Allow applications to take exclusive control of this device;
- Give exclusive mode application priority.

Windows 10 20h2 for reference.

Bios: no security for TB3 and Boot once. Using Firefox and the Quantum is by default at 48kHz.

Maybe some boards don’t play well with the 2626?

**Edit: by unchecking the two properties (exclusive control and exclusive mode), I was even able to play a song in Cakewalk Bandlab while listening to videos on YT. After closing Cakewalk, no problem to play several videos, no sound cutting.

**However, when Cakewalk started, it changed the sample rate to 44.1 kHz. Opening UC control and put back to 48.1 while playing YT, no more sound. I had to refresh the YT page but I was able to play several videos after that without sound cutting.

**The only way for me to trigger a « no sound » in YT is to change sample rate on the fly in UC. However, a simple refresh of the page and it’s ok, even for several videos in a row.

***When Cakewalk starts, it obviously cut the YT video (as the sample rate is changed). A refresh of the page=ok.


66 postsPage 4 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 1 guest