Discuss Quantum Series Interfaces Here
11 posts
Page 1 of 1
My Quantum 2626 keeps making a loud static noise at 44.1 kHz and 48.00 kHz. At higher sample rate values the sound off the Quantum output is perfect. Anyone knows how to fix this?
User avatar
by adamhughes on Thu Jul 30, 2020 8:34 pm
I'm also interested in this. I have the same issue - noise apparent when using 44.1 or 48kHz, while there is no issues with higher sample rates. I'm running Windows 10 with my Quantum 2626 connected via Thunderbolt 3 cable to my laptop. I've tried many things to address this and nothing fixed it but possibly some may help you, e.g. my laptop did not have SST (speedshift) enabled by default even though it was supported by the CPU, I've enabled this using Throttlestop SW, it helped general performance and power usage but did not help this issue. There is a FAQ from PreSonus to disable C-states https://support.presonus.com/hc/en-us/a ... tum-Series but I don't like this as a potential solution as it will prevent the CPU from going into low power state and there shouldn't be any reason to have CPU running max constantly, particularly on a laptop and regardless it doesn't mention issues with lower sample rates only.
User avatar
by PAE Seth on Tue Aug 18, 2020 8:10 am
Guys, it's really hard to quantify what you are stating.

Define noise? Because you can get 100 different responses to that.

Audio samples, videos, frequency response pictures showing the noise... etc.

Anything to help narrow down the issue.

PC: ASUS X299 Prime Deluxe II, i7-7820X 8c/16t @ 4 GHz, 16GB 2666 MHz DDR4, AMD RX 5500 XT 8GB

Mac: 2010 Mac Pro 6 core 3.33 GHz, 32GB 1333 MHz DDR3, nVidia GT 710 1GB, Alpine Ridge Thunderbolt 3 Card, Aquantia 10GB AVB card
User avatar
by adamhughes on Wed Aug 19, 2020 9:39 pm
Noise = pops and clicks etc.

To be clear, Enabling optimized PreSonus power plan for Thunderbolt audio streaming within Universal Control does prevent the issue from occurring - this seems to do that same as disabling C-states as discussed in the link above. However this causes my laptop run both its fans at full speed constantly as the CPU is not controlling power management and running hot. This is unnecessary - completely. My laptop fans will die if I do this for long periods. BUT, as stated, if the sample rate is 96kHz or above (with appropriate block size changes) this doesn't happen.

I don't believe it is appropriate solution to this issue to disable C-states.
User avatar
by TerjeNorway on Sat Aug 22, 2020 10:43 am
AMD system or Intel system?

My system
Intel Core i9-10900K Processor
Noctua NH-U12A CPU cooler
Gigabyte Z490 VISION D
Samsung 970 EVO Plus 1TB SSD
Corsair Vengeance LPX DDR4 3200MHz 32GB
MSI GeForce GTX 1070 Ti Gaming 8GB
StarTech Thunderbolt Cable 2M (TBOLTMM2MW)
StarTech Thunderbolt 3 to Thunderbolt 2 adapter (TBT3TBTADAP)
Neumann TLM 102 microphone
Presonus Quantum
Windows 10, Ableton 10, Cubase 10
User avatar
by adamhughes on Sun Aug 23, 2020 1:57 am
Intel for me: Intel Core i7-8750H
User avatar
by alanbarber on Thu Dec 10, 2020 9:06 pm
I'm having the same issue with quantum 2626. I tried the C-states fix but the freeware program does not run on my computer. (Dell XPS 15, intel core i7 10th gen) Did anyone solve this problem? The noise is best described as static or square wave clipping at low sample rates. Like others the problem disappears at higher sample rates.
Any help much appreciated.
User avatar
by adamhughes on Sun Jan 03, 2021 5:41 pm
No this hasn't been resolved. It doesn't appear to be something Presonus is putting any effort into resolving. It is disappointing because there are times I have projects at 48 or 44.1, particularly when using digital SPDIF inputs.
User avatar
by kristinanadzam on Thu Jan 21, 2021 1:37 pm
I've contacted their tech support about this, and they are basically telling me I am crazy and that the files I am sending are clean. They're not. It's frustrating. Tomorrow I'll be recording a video on my phone to prove there is an issue. It's literally so bad it's visible in the waveform, but they're saying it's not there. I'm at a point of ripping my hair out over this.
User avatar
by TerjeNorway on Sat Jan 23, 2021 3:14 pm
Since all of you that have problems have laptops my guess it's related to that. Laptop has never been or will never be a great music production solution in my mind. Too many issues and limitation due to battery and power. This is my suggestion:
- Take out the battery from the laptop and just use the power from the wall.
- Then change settings on power plan to either Ultimate Performance or High Performance.
This is of course just to test if this is the cause of your issues not meant to be a "permanent" solution

Also all of you should try and turn off (disable) C-states instead of "thinking" it will not work. It is pretty easy to turn off C-states in the bios if you cannot make it work on the software shown in the Presonus tutorial. Also all of you should update your bios while your at it.

My system
Intel Core i9-10900K Processor
Noctua NH-U12A CPU cooler
Gigabyte Z490 VISION D
Samsung 970 EVO Plus 1TB SSD
Corsair Vengeance LPX DDR4 3200MHz 32GB
MSI GeForce GTX 1070 Ti Gaming 8GB
StarTech Thunderbolt Cable 2M (TBOLTMM2MW)
StarTech Thunderbolt 3 to Thunderbolt 2 adapter (TBT3TBTADAP)
Neumann TLM 102 microphone
Presonus Quantum
Windows 10, Ableton 10, Cubase 10
User avatar
by anthonydonald on Fri Aug 06, 2021 6:44 am
I am having the same type issue, but it's on all sample rates, and it isn't a laptop, it's a NUC Mini. Specifically the 10i5FNH. Of course everyone keeps saying it's not their equipment that is the issue. Tried every rate, different buffer settings, all drivers are latest, driving me crazy. Basically sounds like static on any input while using the 2626 as my output. Even just playing music, gets worse when the CPU is being accessed, like in Media Player when it is doing checks on the music files. Constant noise with any signal to the inputs on the 2626. Tried guitar, keys, vocals, all the same. This isn't a laptop thing...

11 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests