Discuss Quantum Series Interfaces Here
9 posts
Page 1 of 1
Recently purchased a quantum 2626 and I'm having trouble making use of all the adat inputs.

Set up:

I had an old Focusrite pro 40, so I set that up as an adat preamp and connected it to the quantum 2626 via light-pipe, all synced and no pops and crackles, thankfully.


The problem:

I'm only able to make use of the first four inputs on the Focusrite pro 40 as when I connect a mic/line to input 1-4 of the Focusrite, I'm receiving this signal in adat channel one and two (see pics)


as always any help is greatly appreciated :+1

Attachments
Screenshot 2020-07-22 at 22.03.23.png
single guitar cable plugged into input one of pro 40

Set-up:

main production computer- gigabyte designare motherboard, 16gb ram, 1tb nvme SSD, i5 9600k 3.7ghz.

Presonus quantum 2626 + focusrite octopre mk2

2013 retina MacBook Pro for mobile recording sessions.
User avatar
by brendanmccurry on Wed Jul 22, 2020 3:39 pm
This is what it looks like in universal control. Also according to my I/O setup in studio one all my adat inputs are mono. I'm totally baffled.

Attachments
Screenshot 2020-07-22 at 22.05.50.png

Set-up:

main production computer- gigabyte designare motherboard, 16gb ram, 1tb nvme SSD, i5 9600k 3.7ghz.

Presonus quantum 2626 + focusrite octopre mk2

2013 retina MacBook Pro for mobile recording sessions.
User avatar
by klypeman on Sat Jul 25, 2020 3:59 am
I have just bought a 2626 and have also a Pro 40 and will set it up soon, one thing I was thinking of was, have you set up the samplerate as 96 KhZ ? If so you will get only 4 inputs from the ADAT connections also see if you have the Pro 40 setup as 4 stereo’s in it’s Focusrite control panel.
I think to recall that it could be used as a kind of standalone mixer that way, but it’s a long time ago I read that.
This is just thoughts mind and will check if true when I have had time to setup my own system.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by SwitchBack on Sat Jul 25, 2020 5:14 am
I think 4 stereo channels = 8 mono channels = what 1 ADAT port can carry. The Quantum has 2 input ports and 2 output ports, but that doesn’t help you much as the Focusrite has only one of each.
User avatar
by brendanmccurry on Sat Jul 25, 2020 6:36 am
Hi guys,

Thanks for the replies, I have the sample rate set to 48000 on both devices. I have tried to use both devices as the master clock and they both work.

I have set the pro 40 up in standalone mode and flashed to hardware as per instructions from focusrite website.

With regard to the 4 stereo channels equalling 8 mono. This is not the case as I am getting 8 mono channels in universal control/studio one and logic X however when I connect a microphone for example I'm get two copies of the same signal as two adat channels. This means I'm only able to utilize 4 mic pres. When I connect to mic pre 5-8 I get no signal as the first 4 mic pres are taking up 8 adat channels.

Since my last post, I've experienced pops and crackles also. I've decided that this setup is too unreliable for my needs and I've went ahead and picked up a used octopre MK2 for pretty cheap. I had originally thought that the pro 40 had word clock but it doesn't. I'm only beginning to need 16 channels these days so have little experience. But a friend that owns a studio has told me he's had limited success clocking over adat or spdif and that word clock is generally the best.

Set-up:

main production computer- gigabyte designare motherboard, 16gb ram, 1tb nvme SSD, i5 9600k 3.7ghz.

Presonus quantum 2626 + focusrite octopre mk2

2013 retina MacBook Pro for mobile recording sessions.
User avatar
by brendanmccurry on Tue Jul 28, 2020 2:50 pm
Update.

Replaced pro 40 with an octopre MK2 and now everything is synced and working properly with no pops.

If anyone experiences the same issue syncing the quantum 2626 with the pro 40 and or has success syncing these units, I'd be interested to hear from you.

On a side note if anyone need the .zip file containing the tool from focusrite to flash the unit to the previous firmware, just send me a message and I'd be happy to send it over to you.

Before I bought the quantum, I had an issue getting the unit to work with PC as I had flashed with the latest firmware for my MacBook and needed to go back to an earlier version of the firmware.

Good luck 👍

Set-up:

main production computer- gigabyte designare motherboard, 16gb ram, 1tb nvme SSD, i5 9600k 3.7ghz.

Presonus quantum 2626 + focusrite octopre mk2

2013 retina MacBook Pro for mobile recording sessions.
User avatar
by klypeman on Wed Jul 29, 2020 2:25 am
Am not home from my holiday yet so had no chance to check yet but will when home.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Mini Big Sur, SO4.6.2 Pro, SO 5.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by rogeliomartinez4 on Wed Aug 11, 2021 3:09 pm
I also have a 2626 and just bought a Octopre MKII to get a few more inputs for drums, so thanks for all the insight!
User avatar
by PAE Seth on Fri Sep 10, 2021 10:21 am
2626 isn't designed to be a stand alone ADAT preamp unit. Don't do that.

PC: ASUS X299 Prime Deluxe II, i7-7820X 8c/16t @ 4 GHz, 16GB 2666 MHz DDR4, AMD RX 5500 XT 8GB

Mac: 2010 Mac Pro 6 core 3.33 GHz, 32GB 1333 MHz DDR3, nVidia GT 710 1GB, Alpine Ridge Thunderbolt 3 Card, Aquantia 10GB AVB card

9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests