Discuss Quantum Series Interfaces Here
17 posts
Page 1 of 1
Hello I just bought a Quantum 2626 and use it with Logic Pro 10.5 and Hautptwerk 4.2 (Virtual Pipe Organ Software)

My system is the following

2018 Mac mini i7 6 core / 32 G ram / 1 TB SSD
OS is Mohave which I downgraded from Catalina
Quantum 2626 with a good TB3 cable

Technics SP 50 digital piano (used as a controller and wired to the 2626)
Berhinger UMX 61 Controller (USB connection)

Various mic’s and guitars which are too numerous to mention.

I am fairly impressed with the 2626 with the audio performance but seem to be having trouble with the midi performance.

Basically notes on the technics ‘hang’ and don’t turn off. This only happens on the technics controller which is connected to the 2626 via midi i/o cables and does not happen with the Berhinger. It will often happen 2 minutes into a song (on the technics) with both Logic and Hauptwerk. I am pretty sure that it is an issue with the 2626 as if I connect the technics to the computer with an old Yamaha USB midi interface the problem seems to go away. The same cables that connect to the Yamaha USB interface are the ones I connect to the 2626 midi I/O so I am pretty sure it is not a midi cable interface either

Now I know this is a solution (Using the Yamaha midi interface) but with spending $1 000 CND (after taxes) on the 2626 I feel the midi I/O poets on it should work like they are supposed to. Maybe I am missing something.

Anyone have any suggestions? If so thanks in advance.

User avatar
by emmanuelwilson2 on Fri Jan 22, 2021 2:44 am
Hi Chris—I just bought a Quantum 2626, and am having the same problem. I would be interested to know if you were ever able to resolve this issue. Thanks!

User avatar
by eliaspradena on Thu Aug 12, 2021 3:39 pm
I have the same problem, if you found a solution, please help me
User avatar
by danielwebb7 on Thu Sep 30, 2021 5:51 pm
Same problem here, but only began after latest update! Midi is useless with both m-audio axiom 61 qnd roland v-drums. PLEASE HELP PRESONUS!
User avatar
by seclusion on Thu Oct 07, 2021 11:24 am
I have a Quantum and was using midi out of my TD9 to midi in on quantum to trigger Toontracks SD3 and the last month it was hanging notes all over, today it crashed logic.
I also have a Yamaha CP4 and did midi into it from TD9 and bypassed quantum, the CP4 is usb midi and there is no problem with hung notes. This is on Mac OS Big Sur
User avatar
by seclusion on Mon Oct 11, 2021 5:41 pm
I have been running Mac Os beta Monterey when the problem surfaced, Presonus doesn’t support beta Os, so booted to my backup drive with Big Sur with the older Universal control. All worked fine, updated to latest universal control and the problem midi mess resurfaced.
I spent 2 days testing and retesting with no acknowledgement from tech support there’s a midi issue, suggested only to role back the latest Universal control, remove devices from my otherwise working system or use their recording software.
Sorry, I have a working solution bypassing the quantum midi, unfortunately support channels gave no indication they would look into issues with quantum midi.
User avatar
by flqrxblm on Tue Dec 07, 2021 3:59 pm
I have failed to even make midi in work at all. Im trying with two different keyboards (KORG TR88 and micro KORG) and I get no signal coming from either when using Ableton Live 11. This is a new interface and i fear it may be faulty. Anyone else not receiving any midi signals at all?
User avatar
by carloannaratone on Mon Dec 27, 2021 11:05 am
Same issue here with Mac OS 12 Monterey on M1 pro
User avatar
by benrhodes1 on Thu Apr 07, 2022 3:16 pm
I'm having the same issues with the Quantum 2626. My notes don't hang but they have the "monophonic effect" which is notes in a chord won't play at the same time and some won't play with just a little more speed or attack. Super frustrated because I finally get up to this platform of Logic Pro and brand new MacBook, but these midi latency issues are really pissing on my parade. I'm thinking of sending the unit back.
User avatar
by LGuapo on Thu Jul 07, 2022 7:44 pm
I see these stuck notes / missing MIDI messages on my Quantum 2. Has anyone found a fix?
User avatar
by bzlzmoos on Thu Jul 28, 2022 12:33 pm
I'm having the same issue with my Quantum on Mac OS X Monterey M1 Pro, really need a fix ASAP!
User avatar
by nicholasjohnson24 on Mon Aug 08, 2022 7:04 am
Same problem, and their support are messing me around.
M1 13" 2020 16GB RAM.

The same keyboard works perfectly with the Presonus Quantum 2626 + Windows.
The same keyboard works perfectly with USB to MIDI adapter and Mac/Windows.

But it has this problem with Presonus Quantum 2626 + Mac.

But I cannot use Windows as the audio is unstable on Windows. You can't win.

Some days it's way worse than others and I don't know why.

Perhaps we should start putting videos up on YouTube and Reddit and maybe then they will pay attention.
User avatar
by florianjohann on Fri Sep 16, 2022 2:08 am
I have the same problem using the following setup:

MacBook Pro 2021
M1 Max
macOS Monterey (12.5)
Midi Cable connected to Quantum 2626

It would be great to get any information if the support is working on that issue.

Best regards
User avatar
by onyiaoid on Wed Nov 09, 2022 8:02 pm
I have the same problem. when using MIDI, notes hang and sometimes won't play 2 notes at once.
Mac Studio M1 Max

Works fine with USB to MIDI adapter
Firmware upgrade needed? I just upgraded and checked my firmware and I'm at the latest. 1.1-22
User avatar
by tomsainty on Fri Dec 02, 2022 4:06 am
I am also having this issue. When using the MIDI in port there is delay and lag, some notes dropped.

I have checked it is not the keyboard by using the midi in on Arturia BeatStep Pro which works fine, but it's not a good permanent solution.

I was not having this issue with my older MacBook so it seems like firmware needs updating.

MacBook Pro M1 Max
Monterey 12.6

Quantum firmware 1.3-95
User avatar
by tomsainty on Fri Dec 02, 2022 7:17 am
I raised the issue with support and fixed my problem with the following instructions.

Worth noting that when installing Universal Control it prompted me that a newer version was available. I did not install it.

Please also try the following;

1. Power off and disconnect Quantum 2626

2. Drag and drop Universal Control from Applications folder to Trash

3. Run the uninstaller from the UC download folder:

https://pae-web.presonusmusic.com/downl ... -84519.dmg

4. Restart the computer

5. Install Universal Control from the download folder

6. Power off the computer > Connect and power on Quantum 2626 > Power on computer

7. Open Universal Control

8. Test again for your issue.
User avatar
by nicholasjohnson24 on Sat Jan 28, 2023 9:10 am
I just noticed the latest software update which was released in December 2022. I had to jump through hoops to install it. Installing it first broke the device. Then I uninstalled and reinstalled. Same thing. I noticed that uninstalling was not removing the kext. I removed that from the system manually by disabling system integrity protection. Then installing the software again did not install the kext. Then I uninstalled and then I went into recovery and enabled full security, restarted, installed again, went into preferences, it said to enable extensions to go into recovery and allow system extensions. Restarted and it finally worked. What a joke. But they have indeed finally fixed the MIDI issue. AFTER TWO AND A HALF YEARS. I am not congratulating them on that.

17 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests