Discuss Quantum Series Interfaces Here
6 posts
Page 1 of 1
Hello I just bought a Quantum 2626 and use it with Logic Pro 10.5 and Hautptwerk 4.2 (Virtual Pipe Organ Software)

My system is the following

2018 Mac mini i7 6 core / 32 G ram / 1 TB SSD
OS is Mohave which I downgraded from Catalina
Quantum 2626 with a good TB3 cable

Technics SP 50 digital piano (used as a controller and wired to the 2626)
Berhinger UMX 61 Controller (USB connection)

Various mic’s and guitars which are too numerous to mention.

I am fairly impressed with the 2626 with the audio performance but seem to be having trouble with the midi performance.

Basically notes on the technics ‘hang’ and don’t turn off. This only happens on the technics controller which is connected to the 2626 via midi i/o cables and does not happen with the Berhinger. It will often happen 2 minutes into a song (on the technics) with both Logic and Hauptwerk. I am pretty sure that it is an issue with the 2626 as if I connect the technics to the computer with an old Yamaha USB midi interface the problem seems to go away. The same cables that connect to the Yamaha USB interface are the ones I connect to the 2626 midi I/O so I am pretty sure it is not a midi cable interface either

Now I know this is a solution (Using the Yamaha midi interface) but with spending $1 000 CND (after taxes) on the 2626 I feel the midi I/O poets on it should work like they are supposed to. Maybe I am missing something.

Anyone have any suggestions? If so thanks in advance.


Chris
User avatar
by emmanuelwilson2 on Fri Jan 22, 2021 2:44 am
Hi Chris—I just bought a Quantum 2626, and am having the same problem. I would be interested to know if you were ever able to resolve this issue. Thanks!

Aaron
User avatar
by eliaspradena on Thu Aug 12, 2021 3:39 pm
I have the same problem, if you found a solution, please help me
User avatar
by danielwebb7 on Thu Sep 30, 2021 5:51 pm
Same problem here, but only began after latest update! Midi is useless with both m-audio axiom 61 qnd roland v-drums. PLEASE HELP PRESONUS!
User avatar
by seclusion on Thu Oct 07, 2021 11:24 am
I have a Quantum and was using midi out of my TD9 to midi in on quantum to trigger Toontracks SD3 and the last month it was hanging notes all over, today it crashed logic.
I also have a Yamaha CP4 and did midi into it from TD9 and bypassed quantum, the CP4 is usb midi and there is no problem with hung notes. This is on Mac OS Big Sur
User avatar
by seclusion on Mon Oct 11, 2021 5:41 pm
I have been running Mac Os beta Monterey when the problem surfaced, Presonus doesn’t support beta Os, so booted to my backup drive with Big Sur with the older Universal control. All worked fine, updated to latest universal control and the problem midi mess resurfaced.
I spent 2 days testing and retesting with no acknowledgement from tech support there’s a midi issue, suggested only to role back the latest Universal control, remove devices from my otherwise working system or use their recording software.
Sorry, I have a working solution bypassing the quantum midi, unfortunately support channels gave no indication they would look into issues with quantum midi.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests