Discuss Quantum Thunderbolt Interface Here
3 posts
Page 1 of 1
Hi guys,

Would love some help troubleshooting the following scenario that has been occuring a lot lately. Basically a lot of streaming audio applications skip forward randomly, by 5 to 10 seconds. Youtube and Spotify both do it. I *think* I may have narrowed it to the following steps. Trying to figure out if its my quantum / quantums in general or if thats just a symptom of another problem with my OS or setup?

running Mojave
Quantum 2
Universal Control 2.9.2.49805 macOS x64 (Built on Oct 19 2018)
Universal control firmware 1.1-14

1. let my Mac pro go to sleep by letting it sit idle for hours
2. wake it up (put in my password here)
3. open youtube in firefox or spotify app
4. play anything

Seems like the only thing I've found so far to reliably fix it is to reboot or just hit the power button on my Quantum 2 twice to power cycle it.

Anybody have any ideas?

Mac OS X Mojave 10.14
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
User avatar
by jonhamilton2 on Fri Nov 30, 2018 9:01 am
Have you opened a support ticket as well? Seems like this unit has some major issues, on certain cpu's.
User avatar
by pauldormer1 on Sun Jan 13, 2019 12:24 pm
Did you resolve this issue?

I know on previous PreSonus interfaces they changed the firmware so you couldn't use from sleep - when I queried this they explained that pro studio interfaces shouldn't be used from sleep as it disrupts the clock sync or something..

Not a very satisfactory answer really.. seeing as they wouldn't explain how to roll back the firmware and I wasn't using my iTwo professionally! Couldn't hear any obvious jitter issues after wake..

BTW I'm thinking of picking up this unit and have a Mac Pro too - already asked some questions in the forum as you might see but it seems a bit dead around here, do you have any comments after nearly a years use?

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest