Discuss Quantum Series Interfaces Here
14 posts
Page 1 of 1
After updating my Macbook Pro with Big Sur it's not seeing my Quantum 2626.
I downloaded latest Universal Control and latest update for my Studio One 5 artist but nothing.

Any way to get this to work?

Thanks
JH
User avatar
by SwitchBack on Sat Jan 16, 2021 2:17 pm
Hi and welcome to these forums :)

Did you install the Thunderbolt driver too?
User avatar
by joihjoll on Sat Jan 16, 2021 2:24 pm
Thank you, glad to be here.
It worked together before Big Sure, is there a new Thunderbolt driver I need to install?
User avatar
by SwitchBack on Sat Jan 16, 2021 2:54 pm
It’s a separate item in the UC installer. Best to run the uninstaller first, restart, then run the UC installer with the Thunderbolt driver checked (when the option presents itself).
User avatar
by joihjoll on Sat Jan 16, 2021 3:01 pm
The Thunderbolt driver came with the UC when I updated today to the latest version but still nothing happened.
Thinking if the driver is not working with Big Sur?
User avatar
by SwitchBack on Sat Jan 16, 2021 3:16 pm
Found a video that may help.
User avatar
by joihjoll on Sat Jan 16, 2021 3:24 pm
The problem is that the sinc light on the Quantum 2626 turns blue and UC sees the interface. It's just that the Studio One 5 Artists dose not... I also tried Garage Band and it to did not see the Quantum. This is the first time I use the Quantum after the computer was updated to Big Sur (I know that was not a wise thing to to). It worked perfect with te Mac Os Catalina 10.15.

I'm wondering if someone here is actually using the Q2626 with Big Sure and if it's working?
Last edited by joihjoll on Sat Jan 16, 2021 4:04 pm, edited 1 time in total.
User avatar
by SwitchBack on Sat Jan 16, 2021 3:41 pm
Did you give S1 access to your microphone (and contacts) when prompted? It’s a security thing since Mojave.

You can check in System Preferences > Security & Privacy > Microphone (and Contacts). UC and Capture want access to Microphone too.
User avatar
by joihjoll on Sat Jan 16, 2021 4:02 pm
It all worked perfect until Big Sur so I'm expecting it has something to do with it. I had no problems with the computer when it had Catalina Os 10.15 before Big Sure.
User avatar
by jakehoward on Fri Jan 29, 2021 7:04 pm
Anybody from Presonus want to respond to this thread?!
User avatar
by josephrayle on Thu Feb 25, 2021 1:35 pm
I submitted a request, and they sent me to something saying that the Universal Control thing would be updated sometimes in 'early 2021,' and yet here we are. I wish I was still inside the return window, so I could send my unit back and get something else. My projects have been at a standstill for months now. I occasionally stop by these forums to see if there have been any developments, and complain about the situation. Evidently, this is all to no avail.
User avatar
by 60s Pop Man on Mon Mar 01, 2021 8:04 pm
I have a 2017 Intel MacBook Pro currently running macOS 11.2.2 (Big Sur) and Universal Control 3.4.1. The 2626 is seen by the macOS AudioMIDI Setup utility and functions fine in LPX 10.6.1. Studio One is not installed on this Mac.

My other system is an M1 Mac Mini. Incompatibility with silicon macs is not limited to Presonus.
Last edited by 60s Pop Man on Thu Mar 04, 2021 9:16 pm, edited 3 times in total.

M1 Mini/macOS 11.2 / S1 5.1.2 Pro, Notion 6.8.0, Eris 5, FaderPort8, Quantum 2626 (waiting for M1-compatible UC), UC 3.4.1. / Integra-7, MIDI guitar controllers, Novation SL MKll for CC - no Automap!
User avatar
by robertomeola on Tue Mar 02, 2021 12:48 pm
Not working here on iMac. With Apple adapter and cable. Followed all uninstall,restart,install,restart, preference routine. No luck.

Light red. No love.

please help!!!
User avatar
by josephrayle on Thu Mar 04, 2021 7:47 pm
Still waiting on that Universal Control update so I can run my expensive Quantum 2626 with my M1 Mac. They said 'early 2021.' It's March 4th.....We're about to wear that early part out.

14 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest