Discuss Quantum Thunderbolt Interface Here
26 postsPage 2 of 2
1, 2
Hi all.
Some updates.
Given that i still think that Quantum's driver should be improved to circumvent Win7/10 problems (my RME works perfectly as a multiclient audio and MIDI device), i tried some tricks that may help Presonus to spot the problem.

This trick "improve" the multiclient audio support but not the MIDI multiclient support.

Go to "Services" and look for "PreSonus Hardware Access Service" under the "Standard" tab.
Under the "Startup Type" column right click and go on "Properties" and set the Startup type as "Automatic (Delayed Start)".

With this option i have multiclient audio operations working most of the times. Only one time i got a problem about Quantum not being seen by the system, but after a Win reboot everything went fine.

The MIDI multiclient problem is NOT solved by this so is still a issue to be spotted out.
User avatar
by jonhamilton2 on Sun Dec 23, 2018 1:24 am
On xmas break, was able to just now test the above suggestion, I followed it to a T,and it still doesn't work.

PreSonus fix this bug!
User avatar
by TerjeNorway on Wed Dec 26, 2018 8:43 am
I have a Quantum and the sound falls out when I'm playing a youtube video and at the same time open my DAW. But the sounds comes back after seconds so I don't see the "big" problem. Does any other driver manage to do this?

Hardware:
Asus Z170-PREMIUM motherboard (native Thunderbolt port)
Intel Core i7-6700K Skylake Prosessor
Corsair Vengeance LPX DDR4 2400MHz 32GB
MSI GeForce GTX 1070 Ti Gaming 8GB
StarTech THUNDERBOLT CABEL 2M (TBOLTMM2MW)
StarTech THUNDERBOLT 3 TO THUNDERBOLT 2 adapter (TBT3TBTADAP)
Presonus Quantum

Software:
Windows 10 Home latest update
Asus motherboard bios: Z170-PREMIUM-ASUS-3801
Asus motherboard firmware update: FW_update_tool_of_Z170-PREMIUM (Important!!!!!!!!)
Thunderbolt TM software: TBT_WIN10_64_17.2.71.250
PreSonus Quantum driver: PreSonus_UniversalControl-v49805 2.9.2.49805
User avatar
by alfonsosantimone on Fri Dec 28, 2018 8:55 am
TerjeNorway wroteI have a Quantum and the sound falls out when I'm playing a youtube video and at the same time open my DAW. But the sounds comes back after seconds so I don't see the "big" problem. Does any other driver manage to do this?


RME drivers work perfectly.
Presonus needs definitely to fix this bug. Quantum's drivers are unstable when multiclient operations are needed. 9 out of 10 times multiclient operations don't work. They get stucked at 48kHz for example even if try to set it to 44.1...and they works on a app only at a time.
Please Presonus fix this.
User avatar
by jonhamilton2 on Wed Jan 16, 2019 4:04 pm
Thank you for confirming this!! Presonus is most definitely aware of this bug.
User avatar
by alfonsosantimone on Wed Jan 16, 2019 5:21 pm
So let's hope for a fix soon!

26 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest