Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
4 posts
Page 1 of 1
Hi all,

I've just upgraded to a studio 1824c (which so far I am loving) but I am unable to select the main outs of the interface, which my monitors are connected to, as my playback option when not in Studio One. Everything plays back fine if recording and listening back through Studio One but if I'm just playing a video off the net or playing audio on my PC it does not provide me with a playback device option of the 1824c main outs. It gives me every other out from the interface but not the main outs.
Anyone else ever experienced this issue or know how to fix this? Thanks!
User avatar
by Trucky on Sat Jun 19, 2021 2:53 pm
What works for me is to turn off "Exclusive Mode" for all your Playback and Record audio devices in Windows 10.

Image

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 11 Pro 64-bit (21H2), Studio One 5.4 Pro | Notion 6.8.1 | Universal Control v3.6.0.66460
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
Series III 32 v2.5.17953, Revelator io24 v1.13
User avatar
by davidmancarella on Sun Jun 20, 2021 4:29 am
Thanks for the tip Trucky. I'll definitely give that a go and let you know if I have success 🤞
User avatar
by davidmancarella on Tue Jun 22, 2021 4:06 am
Success! Thanks for for help Trucky.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests