Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
2 posts
Page 1 of 1
Hi,

I realise that i might have a somewhat "exotic" request, but there is some rationale behind the madness ( ;) ).

I run my 1810c basically as a patch-bay of sorts, routing 4 inputs from my submixers into it. The 1810c is then connected via s/pdif to my "main" Audio interface (which is an old E-mu 0404pci).

Why do i do this quirky thing you might ask? Well, due to reducing the latency as much as possible, plus the fact that the 0404 sounds great s/n-wise. And yes, i have tried the 1810c in isolatoin and it is also quite good, but the latency part is not really up to par with the pci-audio card (and this is quite important to me).

So now my main question:

My 0404 is set to 48khz, "internal", s/pdif coax and the 1810c is setup (via UC) with sample rate 48khz and clock source "s/pdif sync 48 khz". It works perfect this way. Caveat is that i have to manually set it this way each time i start my computer (W10x64 and i'm running Bl Cakewalk as i have been using Cakewalk since the 3.1 days).

I don't really understand why the 1810c either cannot detect this by itself, OR why it is not possible for the UC to store these settings (in the registry for example) and pull them each time it activates.

I have to manually set it up every time. While this might not be the end of the world as such, it becomes quite annoying, long term.

Anyone having a solution or trick to circumvent this?
User avatar
by dennisbenjamin on Fri Aug 20, 2021 10:06 pm
For the 48 kHz issue, I was able to get that to stick by going into the windows sound control, selecting the device, Properties ... Advanced and setting it to 48kHz there.
The Spdif bug is killing me, every time I reboot it resets to internal clock. There must be a way to change the default.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests