Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
8 posts
Page 1 of 1
I have been using 1824usb for a few years with no issues
I have now added an 1824c with the intention of expanding the number of inputs by using ADAT
I am having no joy at all
Both units work ok independently
But not together with an optical lead
Mac OS Mojave Logic x 10.15
Universal control sees both units
I set one as master and other as slave 48k locked
Setting shown on slave And 48k internal on Master
But I can’t get them working correctly
Any one have a step by step for dummies??
Thanks
User avatar
by mikeemmerson on Thu Sep 24, 2020 9:42 pm
I am having the same issue. I’m using an 1824c and trying to hook the behringer ada8000 and can not get them to work. You’re not alone my friend. Please help !!!!
User avatar
by derekfrank on Mon Nov 16, 2020 10:16 pm
First check your fiber cable. They can break easily. Second, and probably the real issue, is the Behringer ada8000 and ada8200. I have 2 8000s and 2 8200s and all of them had the transformer go out. It WILL happen with every unit. There are tons of forums addressing this issue. They look like they are working, but you will get little to no signal to the 1824. I picked up a used Digimax for $100 and haven't had any issues.
User avatar
by brianroy1 on Wed Dec 02, 2020 9:30 am
I just purchased the 1824c and was unable to get the ADAT output to work at all. I have a Benchmark DAC1 with ADAT input that works fine with my old MOTU 828 MKII ADAT output and the same cable. What the heck? What is Presonus going to do about this? Is this a software or hardware issue? I read that some people are able to get the ADAT output to work by changing sample rates but this never worked for me.
User avatar
by stuartdoherty on Wed Mar 10, 2021 5:20 pm
i am currently in discussion with presonus about this issue, im a lucky 1 that asked before i purchased the 2nd unit, but according to the tech support, the 1824c was not designed to be daisy chained to another 1824 etc, it is for inputs only, i gather that the adat out is not quite what it seems and designed to only work with the DigiMax DP88 ( which has been discontinued! ).

I am now at the point of looking at other pre amps to connect up so if anyone has done this and has a success story, that would be great.

or if anyone knows where i can get a DigiMax DP88 for not silly money in the uk then please let me know.
Currently I am able to Download ASIO 4 All and it allows me to use both my Studio 1824C together all 16 channels. IT is a little spotty here and there and plenty of glitches to be had. I am hoping that Presonus gets back to me with an internal solution so I do not have to use ASIO for all!
User avatar
by howardwalmsley on Mon May 10, 2021 8:21 pm
Does anyone know if the issue is that two fibers are required, so that the communication can travel to and from? I saw one video where someone did that, but I can't find any videos at all that show how this is to be set up. Sweetwater couldn't help me and Presonus is slow to answer me back.
User avatar
by narainchaturvedi on Tue Jun 15, 2021 1:06 pm
You have to connect both the input and output through the adat cable.ie: input from slave to the output of the master and vice versa. The master clock should be set on the slave and the set it at 41.5. k. That should get your problem sorted out. :+1

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests