Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
4 posts
Page 1 of 1
I have been using 1824usb for a few years with no issues
I have now added an 1824c with the intention of expanding the number of inputs by using ADAT
I am having no joy at all
Both units work ok independently
But not together with an optical lead
Mac OS Mojave Logic x 10.15
Universal control sees both units
I set one as master and other as slave 48k locked
Setting shown on slave And 48k internal on Master
But I can’t get them working correctly
Any one have a step by step for dummies??
Thanks
User avatar
by mikeemmerson on Thu Sep 24, 2020 9:42 pm
I am having the same issue. I’m using an 1824c and trying to hook the behringer ada8000 and can not get them to work. You’re not alone my friend. Please help !!!!
User avatar
by derekfrank on Mon Nov 16, 2020 10:16 pm
First check your fiber cable. They can break easily. Second, and probably the real issue, is the Behringer ada8000 and ada8200. I have 2 8000s and 2 8200s and all of them had the transformer go out. It WILL happen with every unit. There are tons of forums addressing this issue. They look like they are working, but you will get little to no signal to the 1824. I picked up a used Digimax for $100 and haven't had any issues.
User avatar
by brianroy1 on Wed Dec 02, 2020 9:30 am
I just purchased the 1824c and was unable to get the ADAT output to work at all. I have a Benchmark DAC1 with ADAT input that works fine with my old MOTU 828 MKII ADAT output and the same cable. What the heck? What is Presonus going to do about this? Is this a software or hardware issue? I read that some people are able to get the ADAT output to work by changing sample rates but this never worked for me.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests