Discuss Studio 2|4 / 24c, 2|6 / 26c, 6|8 / 68c, 18|10 / 1810c, and 18|24 / 1824c USB 2.0 Interfaces Here
2 posts
Page 1 of 1
Unfortunately my Presonus Studio 1824c shows inexplicably inconsistent behavior.
Although I always see the input signal from external audio sources on all input channels, unfortunately there is usually no MainOutput signal - the headphone outputs also do not send a signal. I tried all the switch-on sequences, all the settings in the Universal Control, switched the resolution back and forth, uninstalled and reinstalled the drivers, tested them on another PC, etc. - the functionality of the device remains random. Actually it should even "loop through" when the PC is off, or am I wrong on this point?
Is the problem known and solvable? Many thanks for your help!

(System: Windows 10/64, Studio One V6)
User avatar
by jebbyslonar on Sun Apr 14, 2024 4:03 am
christophschmlling wroteUnfortunately my Presonus Studio 1824c shows inexplicably inconsistent behavior.
Although I always see the input signal from external audio sources on all input channels, unfortunately there is usually no MainOutput signal - the headphone outputs also do not send a signal. I tried all the switch-on sequences, all the settings in the Universal Control, switched the resolution back and forth, uninstalled and reinstalled the drivers, tested them on another PC, etc. - the functionality of the device remains random. Actually it should even "loop through" when the PC is off, or am I wrong on this point?
Is the problem known and solvable? Many thanks for your help!

(System: Windows 10/64, Studio One V6)


I find that they don't play thru my headphone output until the computer is turned on. There may be a way that they do, but in my standard way of setting it up, it does not. This is the 1810c that I use for my headphones direct output and it doesn't play thru until the computer is on. Don't know why, because I think I never had a problem getting a headphone output in my M Audio interfaces without a computer connection. But I know the Studio One interfaces read their settings first from their stored software settings whether it is in the computer or on the devices. I think the M Audio devices were more like you would expect hardware devices to act. This may require further testing.

With your lack of an output you should go in UC and open up the 1824c panel, make sure the volume is turned up on an input that you are receiving audio to on the interface (shown by its meters) then you should go to the right side of the UC and make sure of which mix you are listening to, and make sure volumes are all turned up. You should confirm that you have selected the appropriate headphones if that is what you are listening to your audio from. There is a lot involved in getting interfaces working, and you have to be kind of an expert because there is probably a very simple thing you are not doing correctly. Just don't know exactly because you are not putting the most information about your issue. It is rather a book of missing pages for me. There are a lot of boxes to check and faders to set, and also there are sample rates to set and other things. You didn't really even say where you are trying to get the audio (what is meant by "MainOutput signal"?). You should always put in some screenshots of your current UC settings inside the mixer and also the device screen. Also, if you are using Studio One, the input output screen would be useful to see.

Assume there is no hardware issue with your interface. Try a different USB port. Try a different USB cable. Don't see your UC so I don't know what you mean when you say you can see it is getting Audio in. You may mean the meters on the device or you may mean the meters in UC. Not a lot of info to go on here.

Aorus Elite X570
12 USB, 1000/1000 (Mbps)
AMD Ryzen 9 3900XT
12/24, 48
WIndows 11 Pro
Studio One Artist 6.1
Presonus Studio interfaces:
1810C (8 ins, S1 engine)
1824C (8 ADAT to 1810C)
Look up what I'm doing today on my Bitchute channel "Wind Whispering Through The Trees"
Why didn't Van Gogh poke out his eye?

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests