Page 1 of 1

Delayed sound on left or right ear, when using headphones and channel 1 or 2 only. StudioLive Series III 16R

Posted: Sun Aug 02, 2020 10:15 am
by pieterprince
StudioLive Series III 16R

When I connect a microphone to channel 1, and choose "Analog" input, and routing the out to USB 1, while using my headphones, I get a delayed signal on my left ear. When I plug the mic on channel 2, also choosing "Analog" input and routing out to USB 2 I get the delayed signal (voice, instrument) on the right ear, with the headphones on, This does not happen when I plug the mic into, say, channel 3 and again choose "Analog" input and route the out to USB 3. This does not happen with any other channel but 1 and 2. Are channel 1 and 2 different to all the other channels, and is there a way to make them behave like the rest of them and not have the delayed signal to the left or right ear? Thank you.

Pieter Prince

Cubase 10.5 PC

Re: Delayed sound on left or right ear, when using headphones and channel 1 or 2 only. StudioLive Series III 16R

Posted: Sun Aug 02, 2020 12:24 pm
by SwitchBack
Hi and welcome to these forums :)

How is your ear connected to USB1?

I suspect that your headphones are connected to the 16R and you’re hearing the internal mono input on both ears. At the same time you’re hearing a louder stereo signal returned (with latency) from an app on your computer which is monitoring mixer channels 1&2 as a stereo input (with signal only left or right).

Re: Delayed sound on left or right ear, when using headphones and channel 1 or 2 only. StudioLive Series III 16R

Posted: Sun Aug 02, 2020 2:06 pm
by pieterprince
Yeah thank you, I thought these annoying delayed signals left and right were something to do with Cubase, until I closed my Cubase app and the delayed signal was still there. I need it to be gone , so I can record vocals using the headphones. it only happens on channels 1 and 2. I've written to support at Presonus , so I'll know more in the next couple of days.

Re: Delayed sound on left or right ear, when using headphones and channel 1 or 2 only. StudioLive Series III 16R

Posted: Sun Aug 02, 2020 3:42 pm
by wahlerstudios
The 16R has a "36-channel (18x18) recording over USB" matrix. Unless a Cubase stereo return is not routed to USB 17+18, it will be routed to USB 1+2. It seems that this what you hear.

Quote from the " Using Your StudioLive Mixer as an Audio Interface with Universal Control" manual:

1. Launch Cubase.
2. Go to Devices | Device Setup.
3. Select “VST Audio System” from the Devices column in the Device Setup.
4. Select StudioLive [Series III model], or PreSonus FireStudio from the ASIO Driver dropdown list.
5. Click “Switch” to begin using the StudioLive Driver.
6. Once you have successfully changed the driver, go to Devices | VST Connections to enable your input and output buses.

Re: Delayed sound on left or right ear, when using headphones and channel 1 or 2 only. StudioLive Series III 16R

Posted: Sun Aug 02, 2020 6:44 pm
by pieterprince
Thank you. Yes, Stereo 1 (Out) on Cubase 10.5 is set to 17 and 18 in the Digital Return Channel on the Universal Control Mixer. The problem still occurs even before I launch or after I close Cubase.