8 posts
Page 1 of 1
FW2.0.15934

Manual say
5.2.1
By default, all aux buses are set to Pre 1


Select a Aux Master (via MIX buttons or via MIX/FXMaster)
Hit Load
Select Reset

the Aux Master will set to Post :thumbdown:

Also if you on SUBgroup or Matrix on your FlexMix
the reset will revert to AUX but this time Pre1.

So far the Preset reset should not change the FlexMix mode
and of course not change the pre/post settings.

Bug or Feature ? (as there is still a change that i oversee something)

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by PreSonus Seth on Wed May 01, 2019 9:39 am
On new SCENES, FlexMix is set to Pre1.

However, what you mention seems to be inconsistent. Resets should always default to Pre1.

Also, switching to Matrix WILL change Pre / Post settings (pre1 by default), so that's expected.

I would log a ticket, as the behavior should be consistent. Let Support verify the problems so it can be logged.
User avatar
by gierig on Thu May 02, 2019 6:06 am
I create Request #507790
think it will be close with "transfer to Dev Team", "Please use LAtest Soft"
textblocks....

Still wish a official overview over well know bugs.

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by wahlerstudios on Thu May 02, 2019 6:27 am
Checked this question yesterday and had a "consistent" result... Using "Reset" on an aux mix changes its setting from Pre1 to Post. I think this can be called a bug and PreSonus should have a look at it. "Resets should always default to Pre1" - indeed.

This is not a major problem, because resetting the whole Fat Channel indicates some really heavy "screwing", which is always a wrong thing to do. There are easier ways to "reset" something: If you want to reset the equalizer, just load a preset (EQ model) and then again the "Standard" setting. Now the parametric equalizer is completely reset. Resetting the compressor works the same way and for the limiter just use the "Tap" or "Shift" button and the encoder reset that one value. I can not imagine a situation in which I would want to reset the whole Fat Channel of a flex mix, but I have to admit that I never use equalizer, compression and limiter on flex mixes. I prefer using the graphic equalizer for necessary corrections. I don't need and want to "shape" the sound of flex mixes. The flex mixes sound good as they are... ;-)

There is a reason behind the need of drastic resets, so it's worth to analyze this need. Why did I go into an obvious wrong direction? Why was I not able to solve a "problem" and do not know at all what the problem was? Try to figure out how to make things better. This looks like the old question of cause and effect.

Thanks for opening a ticket. Hopefully it finds PreSonus' attention. There is a beta firmware available, so a new release is not far away...

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by gierig on Thu May 02, 2019 7:27 am
1.) Beta Firmware have same bugs (A/B, AUX to Post, That PingPong Delay Tap button that work different in UC and on Mixer)
2.) Right it is no major, it is a Minor issue.
3.) Right something is relay odd if you need reset ALL things at once in the middle of a show.
But not the Topic to talk about how do thing right via old- or new School way ;)

Reset should do what a reset should do on right way.
That is the second BUG on Preset handling and it seems that Presonus setup the new
3 stage (Project/Scene/Preset) handling to quick in place with to less testing.

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by gierig on Tue May 07, 2019 6:37 am
Getting EXACT the same massage like for the A/B but from the same Support Guy.
Did i say that i hate Text Blocks previously ?

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by gierig on Fri May 24, 2019 4:03 am
Solved with FW2.1.16128
but Reset will in any case rest to AUX/PRE1 even you select subgroup or Matrix.
but i will trade that more as design decision as an bug.

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by PreSonus Seth on Wed May 29, 2019 11:46 am
gierig wroteSolved with FW2.1.16128
but Reset will in any case rest to AUX/PRE1 even you select subgroup or Matrix.
but i will trade that more as design decision as an bug.


Yes, not a bug.

FlexMix type is not a global setting. Aux + Pre1 is the FlexMix default state.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest