FaderPort 8 and FaderPort 16 General Discussion
2 posts
Page 1 of 1

I have an FP8, and it’s plugged directly into the computer. It just stops talking to Studio One, and I have to restart the FP. It shouldn’t be like this, and firmware is updated and current.

Any ideas here?

Thanks in advance,


Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, PreSonus 1824C, Digimax D8, S1 5.1, FaderPort 8
User avatar
by Daw Stew on Mon Jan 18, 2021 1:15 pm
Hi Mark

Im a Windows 10 user and am suffering with the same problem. Faderport keeps disconnecting and then crashes S1. It goes into a Not Responding state.
This is happening a lot now and i don't know how to identify what is the issue. I've tried a different USB cable. No joy. I've tried plugging into different USB port. No joy.
im going to reinstall the Universal Control software and see if that helps but for now the Faderport is turned off as its more of a hindrance than a help.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests