Page 1 of 1

FP16 faders not changing with Mix Scene changes in remote mode

Posted: Wed Oct 28, 2020 7:52 pm
by TheTwangmeister
Any ideas what is going on here. This has always worked but today it doesn't. Am I missing something?

In my mix template I have several Mix Scenes set up. This isn't just a version 5 thing, when I'm talking about mix scenes I mean for visibility only. So I have scenes for my Drums, Band, Vocals, VCAs and ALL. I flick between them and in Studio One those channels are the ones visible.
Now this has always worked so that on Faderport 16 when you press SHIFT+ALL you are now in user mode or remote mode if you like. In this mode any changes in Studio One are reflected on the Faderport. i.e. if I chose my Drums mix scene all the drum channels appear in Console and also spill across the faders on the Faderport. I switch to my Vocals scene and all my Vocal channels appear on Faderport. However today I am mixing a song and it isn't working. I switch mix scenes and the change is not reflected on my Faderport 16. Let's say I have my first 16 channels of my song showing on the Faderport. When I switch to the Vocals scene, for example, all my vocal channels are now showing in Studio One but my Faderport is still showing the 16 channels it was previously showing - i.e. no change. I'm doing everything the same as I have always done. I have SHIFT+ALL pressed on Faderport so those channel type buttons are all yellow, but Faderport is not following my Studio One display.

Has something changed? Is there a setting I have missed somewhere?

Re: FP16 faders not changing with Mix Scene changes in remote mode

Posted: Thu Oct 29, 2020 6:42 am
by thorstenmustermann
My first idea:

Did you also activated the "Remote" button in the SO console? (down left side at the "Channel-list" view inside the console) The FP8/16 user mode needs both settings to work properly.

By the way:

For VCA faders I personally do not need a extra (viewing) scene. Because most of the time no VCA fader will be deactivated or hidden in my song templates. In this case the FP8/16 "VCA" button works as aspected.

I wish for years, that FP8/16 do not showing hidden or deactivated tracks at all. (Not only with the special user "Remote" viewing mode)

Since years especially the extra FP8/16 "Audio" and "VST" buttons are useless because they displaying every time also hidden and deactivated tracks.

How many years more PreSonus need time to correct this strange behaviour in FP8/16?