FaderPort 8 and FaderPort 16 General Discussion
45 postsPage 2 of 3
1, 2, 3
ugh how frustrating.

Kind of hard to see how this can be made any clearer....

This new feature breaks our workflow:
Press "Shift"
Touch fader
Fader returns to unity

Oh well, thanks for trying.

Sometimes I think some support people make unreasonable requests just so they don't have to deal with the issue.


Studio One Professional 5.whatever, Harrison MixBus 32c v.6
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
UA Apollo QUAD, QUAD Satellite, PCIe DUO
FaderPort 8, Softube Console 1, JBL 306P Mk.II Monitors
User avatar
by frank.crow on Fri Mar 20, 2020 8:05 am
darrenporter1 wroteugh how frustrating.

Kind of hard to see how this can be made any clearer....

This new feature breaks our workflow:
Press "Shift"
Touch fader
Fader returns to unity

Oh well, thanks for trying.

Sometimes I think some support people make unreasonable requests just so they don't have to deal with the issue.


Haha
Essentially my point. I apologize if I sounded condescending toward the tech but that was basically how I felt. I thought my description was super clear and the video was a waste of time.

PS
I love the idea about going backwards in firmware.I never considered that. I think I’ll drop another support ticket.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by frank.crow on Tue Mar 24, 2020 10:04 am
Praise God

Yes per the tech it is possible to revert. I received instructions in a response to my support ticket. I’m going to try it tonight.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by frank.crow on Wed Mar 25, 2020 8:49 am
It worked but left my faderport a little wonky. There was some issues with the factory reset even though it’s technically a super easy process. Everything essentially works the way I need it too. Some things work differently like the shift+all and my scribble strips show some odd extra bits of information. It’s definitely messing with my OCD but other than that I’m back in business.

Praise God 🙏

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by klypeman on Wed Mar 25, 2020 8:51 am
It would be nice if you shared what the solution was…...

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Catalina, SO4.6.2 Pro, SO 5 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by frank.crow on Wed Mar 25, 2020 8:57 am
I was thinking that but was afraid of being the reason someone messed up their system.

Basically per the tech I uninstalled the UC software and installed the version right before the update that caused my grief. Which is available in the downloads page.

I factory reset my faderport 8 (available on YouTube & User Manual) and that’s basically it. The UC asked me to update the firmware and I figure since the UC was reverted it might be ok but turns out that was a mistake so I factoy reset again.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Wed Mar 25, 2020 1:35 pm
klypeman wroteIt would be nice if you shared what the solution was…...


Are you experiencing the same frustrations?


Studio One Professional 5.whatever, Harrison MixBus 32c v.6
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
UA Apollo QUAD, QUAD Satellite, PCIe DUO
FaderPort 8, Softube Console 1, JBL 306P Mk.II Monitors
User avatar
by klypeman on Thu Mar 26, 2020 4:23 am
darrenporter1 wrote
klypeman wroteIt would be nice if you shared what the solution was…...


Are you experiencing the same frustrations?

No, but want to be prepared if I was dependent on the Faderport, as it is now I mostly use my SL32III to control my DAW but on travels (not much going on now) I take my FP8 and the Twin+Octa and a 25 key and I have a whole studio just need to buy a guitar in the country I'm in. (good excuse towards my girlfriend(honey, I needed to..))
She knows….

Did it last time on Tenerife in Spain :P but it was the best guitar I ever laid my fingers on (just small adjustments needed) and the guy was a certified guitar builder and a stoner rocker and we went to a studio together a couple of times with his band there, he's now my friend and I am worried about him.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 64bit Home, Mac Catalina, SO4.6.2 Pro, SO 5 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, Atom, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by frank.crow on Mon Mar 30, 2020 9:18 am
My previously reported fix tanked. I mentioned that my Faderport 8 was acting wonky after reverting backwards but was still functional. Well that changed. The “shift+all” trick stopped working altogether. I just updated both the UC & Faderport 8 to current versions and called it a day. I will use my work arounds until they hopefully fix this.

But I’m not too optimistic as I mentioned before as the “shift+fader reset” behavior is actually considered an added feature of the update. I figure as long as more people like it vs dislike it than it’s here to stay. I suspect those of us who used the “shift+all” trick are in the minority.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Mon Mar 30, 2020 12:00 pm
Thanks for reporting back with your frustrations.

It makes absolutely zero sense to implement a new feature that unexpectedly breaks another one.... one step forward... two steps back.

When I was a software developer, we called those "new features" what they were... "bugs"... and we were expected to fix them.

Presonus needs to find a way to make them BOTH work without stepping on each other.


Studio One Professional 5.whatever, Harrison MixBus 32c v.6
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
UA Apollo QUAD, QUAD Satellite, PCIe DUO
FaderPort 8, Softube Console 1, JBL 306P Mk.II Monitors
User avatar
by darrenporter1 on Thu Apr 09, 2020 11:25 am
I am getting so frustrated by this problem that I am seriously considering dumping my FP8 and getting a Soiftube Fader 1 to go with my Console 1. I've been doing some research and even though there is less integration for a higher price, there are some really, really great features the Fader 1 mated with Console 1 brings to the table.

And NO faders jumping to zero when I touch them!


Studio One Professional 5.whatever, Harrison MixBus 32c v.6
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
UA Apollo QUAD, QUAD Satellite, PCIe DUO
FaderPort 8, Softube Console 1, JBL 306P Mk.II Monitors
User avatar
by markguertin on Mon Sep 07, 2020 6:41 pm
Thankfully I found this thread through Google searching, I thought I was losing my mind.

To the previous poster, a console 1 fader is not the same beast as these faderports are, I just made the switch the other way around. They are fantastic hardware, but they are not a control surface, they are faders that extend the regular C1 functionality.
User avatar
by frank.crow on Tue Sep 08, 2020 5:31 pm
I too am a Console 1 user and actually own a FP8 as well as a the faderport 2018. I too would seriously consider dumping both faderports for the softube Console Fader to go with my Console 1 if it wasn’t for the financial hit I’d take.

I just feel that Presonus basically ignored my complaints about not only the “bug” mentioned in this thread but previous FP8 issues as well. Truthfully if I could even recoup 60% of my investment I’d dump the faderport and purchase the softube option.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by peterbaird on Fri Dec 11, 2020 3:29 am
Added a feature request for the fader unity reset feature to be detached from the Shift button and replaced with a press-and-hold of the channel Select button. Upvote here: https://answers.presonus.com/61630/can-the-fader-touch-release-unity-reset-faderport-disabled

It may not be possible, but if enough people ask for it they might figure out another way to do it.

Peter

MacBook Pro 15,1 2.3GHz
Catalina 10.15.7
Mac Pro 5,1 2 x 3.46GHz 64 GB
Mojave 10.14.5
Studio One 5.1.1
StudioLive 32R
Faderport 16
ATOM which I barely understand
User avatar
by Blades on Thu Jan 07, 2021 7:17 pm
I have now experienced this FAIL first hand. I was actually testing some stuff for a Cakewalk by BandLab complaint of the fader jumping because of the lack of calibration at +6db (Cakewalk) vs +10db (Studio One). So I came over to my Studio One project and was testing with the new "search" stuff I posted videos about on my YouTube channel combined with the FaderPort mirroring of the visibility of the selected channels and found this issue - and now the validation that the issue is directly related to this Shift/Mirror setup to the FaderPort.

I have validated the absolute connection between the features and the bug.

I'm opening a ticket as well.

Drummer and Singer mostly with some limited Guitar/Bass/Keys and a love for tech.
My personal website, with some useful videos and other music related things: https://blades.technology

Using:
Self-built i7 8700k/16gb/all SSD, S1 4 Pro, +Sonar Platinum/Cakewalk by Bandlab, PreSonus Studio 18|24 USB, Faderport 8, Tranzport, Edirol PCR-800, Pearl Mimic Pro and Roland V-Drums kit & Console 1 with SSL4000e + British Class A..
User avatar
by Blades on Thu Jan 07, 2021 8:22 pm
I submitted my ticket along with the video I made here: https://www.youtube.com/watch?v=HOVfw9C ... e=youtu.be - referencing 6:50 showing where this would be used.

I also referenced this thread.

Now - that said, the work around for now would be:
Use the Scene or whatever gets you to your unified view an disengage Shift, which leaves your selected channels in view, mix as you like within that, then hit Shift to get back into ALL mode and select your other option.

It is an inconvenience for sure and doesn't seem like it would have been designed to work this way, but it at least (for me) gets around the oddity.

What are your thoughts?

Drummer and Singer mostly with some limited Guitar/Bass/Keys and a love for tech.
My personal website, with some useful videos and other music related things: https://blades.technology

Using:
Self-built i7 8700k/16gb/all SSD, S1 4 Pro, +Sonar Platinum/Cakewalk by Bandlab, PreSonus Studio 18|24 USB, Faderport 8, Tranzport, Edirol PCR-800, Pearl Mimic Pro and Roland V-Drums kit & Console 1 with SSL4000e + British Class A..
User avatar
by Blades on Wed Jan 20, 2021 8:49 pm
I have continued to pursue this issue with my support ticket.

That said, I have just checked a few things and it's possible that somewhere along the line they have corrected this problem or I just wasn't paying attention.

I have Studio One 5.1. I have the Mixer set to "Remote" one mode (far right button on the hamburger menu in the console view). I have the FaderPort 8 NOT in Shift ALL mode.

I am using the "search" feature in Studio One with the macros and shortcuts in my video here: https://www.youtube.com/watch?v=HOVfw9CqYco

In these modes, as I switch from group to group, my FP8 follows the channels I want to see along with what is on screen. I also do NOT experience the issues that you do when in Shift ALL Lock mode that used to be required for the FP8 to follow the channel selection.

I hope that this makes sense to those following this thread. If not, let me know and I'll put together a video on my YouTube channel to show what I have here to hopefully help the community (S1 and Faderport).

Drummer and Singer mostly with some limited Guitar/Bass/Keys and a love for tech.
My personal website, with some useful videos and other music related things: https://blades.technology

Using:
Self-built i7 8700k/16gb/all SSD, S1 4 Pro, +Sonar Platinum/Cakewalk by Bandlab, PreSonus Studio 18|24 USB, Faderport 8, Tranzport, Edirol PCR-800, Pearl Mimic Pro and Roland V-Drums kit & Console 1 with SSL4000e + British Class A..
User avatar
by Blades on Thu Jan 21, 2021 6:00 pm
Can someone check me on this? Is this working for you guys the way I've described? If so, is it really still a problem?

I just took a look at the manual for this function and I think it now works like I/we want it because of the new way that the track search is working - at least in my case how I have that setup. Since I'm now dynamically showing or hiding the channels in the mixer, the Remote mode happens to be working in tandem with the screen. Somehow, this isn't how it worked before and I had to use the Shift ALL to get around the issue.

Here's what the manual says:

The [Remote] button appears when the Channel List is open. The Remote Bank is a special Scene that governs which Channels are shown and available for manipulation on a connected control surface. Click the [Remote] button to show this scene, then show/hide tracks
as necessary to set which channels are available for control. To hide the Remote Bank, click [Remote] again.


So - what say you? Did you follow my "search" video and are you using this the same way?

Drummer and Singer mostly with some limited Guitar/Bass/Keys and a love for tech.
My personal website, with some useful videos and other music related things: https://blades.technology

Using:
Self-built i7 8700k/16gb/all SSD, S1 4 Pro, +Sonar Platinum/Cakewalk by Bandlab, PreSonus Studio 18|24 USB, Faderport 8, Tranzport, Edirol PCR-800, Pearl Mimic Pro and Roland V-Drums kit & Console 1 with SSL4000e + British Class A..
User avatar
by Daw Stew on Fri Jan 22, 2021 12:59 am
Blades wroteCan someone check me on this? Is this working for you guys the way I've described? If so, is it really still a problem?

I just took a look at the manual for this function and I think it now works like I/we want it because of the new way that the track search is working - at least in my case how I have that setup. Since I'm now dynamically showing or hiding the channels in the mixer, the Remote mode happens to be working in tandem with the screen. Somehow, this isn't how it worked before and I had to use the Shift ALL to get around the issue.

Here's what the manual says:

The [Remote] button appears when the Channel List is open. The Remote Bank is a special Scene that governs which Channels are shown and available for manipulation on a connected control surface. Click the [Remote] button to show this scene, then show/hide tracks
as necessary to set which channels are available for control. To hide the Remote Bank, click [Remote] again.


So - what say you? Did you follow my "search" video and are you using this the same way?

Hi, yes I've configured my templates to work like you have yours designed and it's been very handy in switching views at a glance. It does work with the faderport as well. Here's how I get it to function with minimal fuss.
Set S1 to Remote view.
On the Faderport press the Shift button and then the All button to put it into User mode. Here's the crucial part, press the shift button again so that shift isn't enabled. You'll notice that the All button remains the orange colour indicating that the Remote view is still active, usually the button is blue. Now that the faderport is in this orange mode but the shift is deselected you can get the faders to mirror your on-screen console and you don't get annoying reset to 0 function when the shift is left on.
User avatar
by frank.crow on Fri Jan 22, 2021 10:50 am
Daw Stew wrote
Blades wroteCan someone check me on this? Is this working for you guys the way I've described? If so, is it really still a problem?

I just took a look at the manual for this function and I think it now works like I/we want it because of the new way that the track search is working - at least in my case how I have that setup. Since I'm now dynamically showing or hiding the channels in the mixer, the Remote mode happens to be working in tandem with the screen. Somehow, this isn't how it worked before and I had to use the Shift ALL to get around the issue.

Here's what the manual says:

The [Remote] button appears when the Channel List is open. The Remote Bank is a special Scene that governs which Channels are shown and available for manipulation on a connected control surface. Click the [Remote] button to show this scene, then show/hide tracks
as necessary to set which channels are available for control. To hide the Remote Bank, click [Remote] again.


So - what say you? Did you follow my "search" video and are you using this the same way?

Hi, yes I've configured my templates to work like you have yours designed and it's been very handy in switching views at a glance. It does work with the faderport as well. Here's how I get it to function with minimal fuss.
Set S1 to Remote view.
On the Faderport press the Shift button and then the All button to put it into User mode. Here's the crucial part, press the shift button again so that shift isn't enabled. You'll notice that the All button remains the orange colour indicating that the Remote view is still active, usually the button is blue. Now that the faderport is in this orange mode but the shift is deselected you can get the faders to mirror your on-screen console and you don't get annoying reset to 0 function when the shift is left on.


Please forgive me if this was already answered but how do you put S1 in remote view?

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D

45 postsPage 2 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 2 guests