FaderPort 8 and FaderPort 16 General Discussion
31 postsPage 1 of 2
1, 2
When I am mixing in Studio One 4.6 using the Faderport 16, the fader jumps up to zero db when I release my finger if I stop moving the fader at -2.7 db or louder. It is occurring on all of the faders.

Any suggestions?

Thanks.

Edit: I just noticed that this behavior only occurs when the "Shift" button has been selected. Is this fader behavior a bug or is there some logical reason for this? Seems like a pain to always have to be sure the shift button is not selected when using the faders.

Studio One 3.5. Windows 7 Professional x64 SP1. RME Fireface UFX.
User avatar
by Bbd on Tue Feb 18, 2020 7:55 pm
Make sure you do not have any automation on the track.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by robertcollins4 on Wed Feb 19, 2020 4:22 am
Bbd wroteMake sure you do not have any automation on the track.


I do not think there is any but will double check. Thanks.

Studio One 3.5. Windows 7 Professional x64 SP1. RME Fireface UFX.
User avatar
by darrenporter1 on Wed Feb 19, 2020 10:43 am
this has been happening to me too, no automation involved anywhere in the song.

It started with the last firmware release and I can find no pattern of when, what fader, etc makes it happen.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by robertcollins4 on Thu Feb 20, 2020 3:06 am
darrenporter1 wrotethis has been happening to me too, no automation involved anywhere in the song.

It started with the last firmware release and I can find no pattern of when, what fader, etc makes it happen.


Is your Faderport also only exhibiting this behavior when the "Shift" button is engaged?

Studio One 3.5. Windows 7 Professional x64 SP1. RME Fireface UFX.
User avatar
by darrenporter1 on Thu Feb 20, 2020 10:17 am
responded in my other thread, but I will check. Thank you.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by darrenporter1 on Fri Feb 21, 2020 12:27 pm
OK I had time to test this out this morning and YES I CAN confirm that this is ONLY happening when the FP8 is in a "shift lock" state; ie: the "shift" button is lit-up orange.

This needs to reported as a bug, but at least I know now what to do if it starts happening.

Thanks for helping to confirm that this is not just "all me" and a huge relief my hardware isn't broken!

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by Jemusic on Fri Feb 21, 2020 2:48 pm
Its not a bug but a feature. It allows quick resetting of channel faders to unity if one wants to reset and start again from that position. Its actually really excellent once you start using it. Simply disengage SHIFT mode for normal operation. It is not hard to do.

Shift mode has alternate functions and will probably get more. Best to use Faderport in non shift mode for normal expected operation.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.6.1 (Mac), Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by darrenporter1 on Fri Feb 21, 2020 2:55 pm
Well then that feature sucks IMO.

Faders should always operate "normally" no matter what the shift state is. Having to verify that shift is not locked every time I want to adjust a fader is just nonsense and a workflow killer.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by Jemusic on Fri Feb 21, 2020 3:40 pm
It depends on how you look at it. It is not a workflow killer for me. It is an enhancement.

Undo will put any faders back if you have accidently moved them in Shift mode.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.6.1 (Mac), Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by robertcollins4 on Sat Feb 22, 2020 7:53 am
darrenporter1 wroteOK I had time to test this out this morning and YES I CAN confirm that this is ONLY happening when the FP8 is in a "shift lock" state; ie: the "shift" button is lit-up orange.

This needs to reported as a bug, but at least I know now what to do if it starts happening.

Thanks for helping to confirm that this is not just "all me" and a huge relief my hardware isn't broken!


Thanks for documenting your find. After I saw the moderator's response I looked and did see it mentioned in the manual. (Page 8 I think.)

IMHO I think that it could be a useful option, but perhaps it would be better if we could enable this function using one of the "User" buttons. At least we are aware of it now and will have to work with it.

Cheers!

Studio One 3.5. Windows 7 Professional x64 SP1. RME Fireface UFX.
User avatar
by frank.crow on Sat Feb 22, 2020 6:24 pm
robertcollins4 wroteWhen I am mixing in Studio One 4.6 using the Faderport 16, the fader jumps up to zero db when I release my finger if I stop moving the fader at -2.7 db or louder. It is occurring on all of the faders.

Any suggestions?

Thanks.

Edit: I just noticed that this behavior only occurs when the "Shift" button has been selected. Is this fader behavior a bug or is there some logical reason for this? Seems like a pain to always have to be sure the shift button is not selected when using the faders.


Wow

This happened to me this morning exactly as you described. I had 3 vocal tracks and was balancing using my F8 when the Fader on the first track snapped to Unity. I also suspected maybe some automation was written that I didn’t know about but nope that wasn’t the case. Weird that of the 3 vocal tracks only the first one exhibited this behavior. I use console scenes and have “Shift + All” enabled so my scenes are replicated on the F8.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by frank.crow on Sat Feb 22, 2020 6:25 pm
frank.crow wrote
robertcollins4 wroteWhen I am mixing in Studio One 4.6 using the Faderport 16, the fader jumps up to zero db when I release my finger if I stop moving the fader at -2.7 db or louder. It is occurring on all of the faders.

Any suggestions?

Thanks.

Edit: I just noticed that this behavior only occurs when the "Shift" button has been selected. Is this fader behavior a bug or is there some logical reason for this? Seems like a pain to always have to be sure the shift button is not selected when using the faders.


Wow

This happened to me this morning almost exactly as you described. I had 3 vocal tracks and was balancing using my F8 when the Fader on the first track snapped to Unity. I also suspected maybe some automation was written that I didn’t know about but nope that wasn’t the case. Weird that of the 3 vocal tracks only the first one exhibited this behavior. I use console scenes and have “Shift + All” enabled so my scenes are replicated on the F8.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by frank.crow on Sun Feb 23, 2020 7:33 am
Jemusic wroteIt depends on how you look at it. It is not a workflow killer for me. It is an enhancement.

Undo will put any faders back if you have accidently moved them in Shift mode.


It’s actually a significant inconvenience for me because I learned from a link on this forum to “Shift+All” so that my console scenes would be replicated on the F8. I mix in sections so moving from section to section or even just being able to jump to a section (group) to make an edit or update using scenes and having my faders ready to go has been great (actually a game changer) but now that is compromised.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Sun Feb 23, 2020 10:07 am
Jemusic wroteIt depends on how you look at it. It is not a workflow killer for me. It is an enhancement.

Undo will put any faders back if you have accidently moved them in Shift mode.


So yet another step to "fix" a workflow killer? yeah... that's helpful.... :thumbdown:

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by darrenporter1 on Sun Feb 23, 2020 10:12 am
frank.crow wrote
Jemusic wroteIt depends on how you look at it. It is not a workflow killer for me. It is an enhancement.

Undo will put any faders back if you have accidently moved them in Shift mode.


It’s actually a significant inconvenience for me because I learned from a link on this forum to “Shift+All” so that my console scenes would be replicated on the F8. I mix in sections so moving from section to section or even just being able to jump to a section (group) to make an edit or update using scenes and having my faders ready to go has been great (actually a game changer) but now that is compromised.


This hits the nail on the head right here... it neuters what I consider an essential function of the FP8/16... scenes and quickly navigating them. I have my navigation keys mapped to user F-keys and leave my FP8 pretty much shift-locked almost all the time.

Even when tracking I leave it shift-locked for easy one-handed access to Save and Undo.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Sun Mar 01, 2020 4:52 pm
I put in a support ticket but I’m not too optimistic. I was reading the most recent manual and this behavior is actually listed as an updated feature.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by darrenporter1 on Sun Mar 01, 2020 6:14 pm
Cool. Thanks for opening that. Be sure to point them to this thread so they can see that not everyone is thrilled about this "updated feature" they stuck us with!

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by darrenporter1 on Wed Mar 18, 2020 10:28 am
frank.crow wroteI put in a support ticket but I’m not too optimistic. I was reading the most recent manual and this behavior is actually listed as an updated feature.


Did you get any feedback from Presonus on this? It's starting to drive me absolutely NUTS.

I am about to ask for the previous firmware so I can downgrade because this sucks.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.6.1
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
Audient iD44, TASCAM US16x08, Presonus 1810
FaderPort 8, Console 1, JBL 306P Mk.II Monitors
UAD-2 PCIe DUO (two of them), v9.11
User avatar
by frank.crow on Wed Mar 18, 2020 2:06 pm
The tech asked me to send a spx file with the faderport connected. The response was that he was in the process of testing it out. But then he asked for a video of the problem. At that point I gave up because the issue I felt was super clear and I took it as an indication that it was going no where. My ticket was closed.

I actually just got a second monitor and put the console on that screen and I just bank.

It sucks but it will have to do for now.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V4
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
Art Pro Pro VLA II
WA76 1176 (clone)
EQP-KT Pultec (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D

31 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest