FaderPort 8 and FaderPort 16 General Discussion
2 posts
Page 1 of 1
Hi
My FP8 faders are not touch sensitive. I am in Studio one 4 demo.
Any ideas? I have up to date firmware. I have tried adjusting the touch sensitivity via set up but to no effect.
cheers
With "adjusting touch sensitivity in the setup" you mean in the FaderPort Firmware right? By default this is set to 7 - does it work in any setting?

I recommend installing MIDI-OX from http://www.midiox.com/. Its a small tool that allows you to see the MIDI data being sent to/from your MIDI devices. Just make sure you select the FaderPort device in Options / MIDI devices. Make sure you don't do this with S1 running, as only one program at a time can open the same MIDI port to a device.

With that done, and your FaderPort in "waiting for Studio One" state, gently touch a fader but do not move it.

When you put your finger on top and then release, you should see the following MIDI being sent from the FaderPort to your PC:

Untitled 6.jpg


If this is not the case I would contact Presonus support immediately, or just return the unit to the dealer where your purchased it from, and ask for a replacement.

Studio One Pro 5..0.2 64bit Melodyne Assistant 4.2.4

Faderport 8 | Focusrite Scarlett 2i2 1st gen
Yamaha YDP-163 | Yamaha HS8 & HS8S | Beyerdynamic DT770 PRO

Windows 10 x64 | AMD Ryzen 9 3900x | Asus X570PRO | 32GB DDR4 3600MHz | 2TB NVME SSD

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest